

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml">

<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
		


	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="expires" content="Thu, 20 Sep 2018 02:45:15 GMT" />
		
		
		
			
        	<meta name="description" content="In 2009 I uploaded my first video to YouTube. Nine year later, and over 300 videos later and I'm proud to see that I have over 1 million YouTube views on the Ms. Ileane Speaks channel. TO celebrate, the milestone I wanted to do something different. Actually it was something I said I would never do b..." />
      




	<meta name="keywords" content=\"Small business news, social media, entrepreneur information, marketing advice" />

	<meta name="Language" content=\"en-us" />
	<meta name="Robots" content=\"All" />
		


  <meta name="msvalidate.01" content="B2C19FC9961B84C1C4CCFF2CC6725973" /> 
	<link rel="stylesheet" type="text/css" href="/templates/sugar2011-4-8-1/css/style.css?a=22" media="screen" />
	
    
		
		<!--[if IE]>
  <link rel="stylesheet" type="text/css" href="/templates/sugar2011-4-8-1/css/ie.css" media="screen" />
  <![endif]-->
	
			
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery/jquery.flash.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery.jscroll.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery/default.js?v=2"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery.colorbox-min.js"></script>
	

	
		<script src="/modules/submit_antispam//js/countdown.js" type="text/javascript"></script>		

  
    			<title> Celebrating 1 Million Views on YouTube  | Small business news; tips; networking | BizSugar</title>
	  	
		
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/Bizsugar/hot" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
		<meta rel="canonical" href="http://www.bizsugar.com/SuccessStories/celebrating-1-million-views-on-youtube-/" />
		
	
<!-- START LIGHTVIEW --><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.3.0/prototype.js'></script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/scriptaculous/1.8.2/scriptaculous.js'></script><link rel="stylesheet" href="/modules/lightview/css/lightview.css" type="text/css" media="screen" /><script src="/modules/lightview/js/lightview.js" type="text/javascript"></script><!-- END LIGHTVIEW -->

<script>
function comment_subscribe(htmlid, linkid, unsubscribe)
{
	if (xmlhttp) {
		url = $thisurl + "/modules/comment_subscription/subscribe.php";
		mycontent = "htmlid=" + htmlid + "&linkid=" + linkid;
		if (unsubscribe) mycontent += "&uns=1";
		target2 = document.getElementById ('cs-' + htmlid);
		target2.innerHTML = "Loading...";
		
		mnmxmlhttp[htmlid] = new myXMLHttpRequest ();
		
		if (mnmxmlhttp) {
			mnmxmlhttp[htmlid].open ("POST", url, true);
			mnmxmlhttp[htmlid].setRequestHeader ('Content-Type',
					   'application/x-www-form-urlencoded');

			mnmxmlhttp[htmlid].send (mycontent);
			errormatch = new RegExp ("^ERROR:");
			target1 = document.getElementById ('cs-' + htmlid);
			mnmxmlhttp[htmlid].onreadystatechange = function () {
				if (mnmxmlhttp[htmlid].readyState == 4) {
					target2 = document.getElementById ('cs-' + htmlid);
					if (mnmxmlhttp[htmlid].status!=200)
						target2.innerHTML = '<font color=red>Error '+mnmxmlhttp[htmlid].status+'</font>';
					else if (mnmxmlhttp[htmlid].responseText.match (errormatch)) 
						target2.innerHTML = '<font color=red>'+mnmxmlhttp[htmlid].responseText.substring (6, mnmxmlhttp[htmlid].responseText.length)+'</font>';
					else 
						target2.innerHTML = mnmxmlhttp[htmlid].responseText;
				}
			}
		}
	}
}
</script>

	
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	

  <script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-71153-3']);
    _gaq.push(['_trackPageview']);
  
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  
  </script>

	<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
	
	
<link rel='canonical' href='http://www.bizsugar.com/SuccessStories/celebrating-1-million-views-on-youtube-/' />
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-118292026-45";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-118292026-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'bizsugar.com']);
_gaq.push(['f._setDomainName', 'bizsugar.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','bizsugar.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="http://www.bizsugar.com/SuccessStories/celebrating-1-million-views-on-youtube-/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 70699;
var ezdomain = 'bizsugar.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":70699,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d8c36de5-5bb0-4ad2-71b7-ed6cad00079f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":380,"serverid":"34.228.169.43:13193","state":"VA","t_epoch":1536806713,"template_id":126,"time_on_site_visit":0,"url":"http://www.bizsugar.com/SuccessStories/celebrating-1-million-views-on-youtube-/","user_id":0,"word_count":593};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-0&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_70699=" + new Date().getTime() + "|d8c36de5-5bb0-4ad2-71b7-ed6cad00079f; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body dir="ltr"  class="">
	
<div id="fb-root"></div>
<script>
var logout_url = "/login.php?op=logout&amp;return=index.php";
var appid = "242791115767350";



  window.fbAsyncInit = function() {
    FB.init({appId: appid, status: true, cookie: true, xfbml: true});
  };

  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());

	function FBredirect(response) {
    	    window.location = logout_url;
    	    return;
    	}


</script>
		

<!-- START CONTENT --> 

	<div id="content">

		
			<script type="text/javascript" language="JavaScript">
			function checkForm() {
			answer = true;
			if (siw && siw.selectingSomething)
				answer = false;
			return answer;
			}//
			</script>
		
		
		
		
<!-- START HEADER.TPL -->
<div id="headerWrapper">
<div id="headerWrapper2">
<div id="header">

<!-- START NAVBAR -->
<div id="nav2">




	<ul id="topnav">
	   
      <li class="main home">
        <a href="http://www.bizsugar.com">Home<span class="bgarticle">&nbsp;</span></a>
      </li>
	  <li class="main cat-2 dir current"><a href="http://www.bizsugar.com/Marketing/">Marketing</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-12"><a href="http://www.bizsugar.com/Advertising/">Advertising</a></li><li class="cat-23"><a href="http://www.bizsugar.com/CustomerService/">Customer Service</a></li><li class="cat-13"><a href="http://www.bizsugar.com/DirectMarketing/">Direct Marketing</a></li><li class="cat-15"><a href="http://www.bizsugar.com/OnlineMarketing/">Online Marketing</a></li><li class="cat-17"><a href="http://www.bizsugar.com/PublicRelations/">Public Relations</a></li><li class="cat-14"><a href="http://www.bizsugar.com/Sales/">Sales</a></li><li class="cat-8"><a href="http://www.bizsugar.com/ProductsandServices/">Products and Services</a></li><li class="cat-11"><a href="http://www.bizsugar.com/SuccessStories/">Success Stories</a></li><li class="cat-33"><a href="http://www.bizsugar.com/SocialMedia/">Social Media</a></li></ul></li><li class="main cat-5 dir"><a href="http://www.bizsugar.com/Finance/">Finance</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-27"><a href="http://www.bizsugar.com/Franchises/">Franchises</a></li><li class="cat-20"><a href="http://www.bizsugar.com/RaisingCapital/">Raising Capital</a></li><li class="cat-19"><a href="http://www.bizsugar.com/Taxes/">Taxes</a></li></ul></li><li class="main cat-1 dir"><a href="http://www.bizsugar.com/Management/">Management</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-4"><a href="http://www.bizsugar.com/HumanResources/">Human Resources</a></li><li class="cat-21"><a href="http://www.bizsugar.com/Strategy/">Strategy</a></li><li class="cat-22"><a href="http://www.bizsugar.com/EmployeeBenefits/">Employee Benefits</a></li><li class="cat-6"><a href="http://www.bizsugar.com/Legal/">Legal</a></li><li class="cat-24"><a href="http://www.bizsugar.com/Self-Development/">Self-Development</a></li></ul></li><li class="main cat-7 dir"><a href="http://www.bizsugar.com/Technology/">Technology</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-16"><a href="http://www.bizsugar.com/News/">News</a></li><li class="cat-9"><a href="http://www.bizsugar.com/Resources/">Resources</a></li></ul></li><li class="main cat-10"><a href="http://www.bizsugar.com/Startups/">Startups</a></li>		<li class="blog main cat-42 dir">
			<a href="http://www.bizsugar.com/page.php?page=about">About</a> <span class="triangle"> </span>
			<ul>
				<li class="cat-9"><a href="http://www.bizsugar.com/page.php?page=about">About Us</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/faq/">FAQ</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/moderators">Moderators</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/advertise">Advertise</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/blog/bizsugar-buzz/">Testimonials</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/blog">Blog</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/contact">Contact</a></li>
			</ul>
		</li>
	  <li class="blog main cat-42 dir">
			<a href="javascript:void(0);">Sweets</a> <span class="triangle"> </span>
			<ul>
				<li class="cat-9"><a href="http://video.bizsugar.com/">Videos</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/tools-bloggers.php">Tools</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/topusers">Top Members</a></li>
				<li class="cat-45">
					<a href="http://www.bizsugar.com/rockyourbiz/">Contests</a> <span class="triangle"> </span>
					<ul>
						<li class="cat-9"><a href="http://www.bizsugar.com/brother-creativecenter/">Brother "Back to Business"</a></li>
						<li class="cat-9"><a href="http://www.bizsugar.com/rockyourbiz/">Rock Your Biz</a></li>
						<li class="cat-9"><a href="http://www.bizsugar.com/sugartone/">Sugartone</a></li>
					</ul>
				</li>
				<li class="cat-9"><a href="http://www.bizsugar.com/hangout/">Hangouts</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/static/tweet-tracker/">Social Hub</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/small-business-resources/">Best of BizSugar</a></li>
			</ul>
		</li>
	</ul>
  <script>sticky_menu();</script>
</div>
<!-- END NAVBAR -->
<div class="toplinksbg"><div class="orangetoplinksbg"><div class="divider"> </div></div> </div>
<ul class="toplinks">
      
      
      <li class="mobile"><a href='http://www.bizsugar.com/settemplate.php?template=mobile'>Mobile</a> </li>
      
				  <li class="register">
        <a href="http://www.bizsugar.com/register/">Register<span class="bgarticle">&nbsp;</span></a>
        <ul>
  	     <li class="registrationForm">
  	       <form action="http://www.bizsugar.com/register/" method="post" id="thisform">
            <input type="hidden" value="1" class="mousetrap" name="mousetrap" />
            <script>jQuery('li.register .mousetrap').val('f0b61a');</script>
          
            Username <input type="text" name="reg_username" class="textfield" id="reg_username" value="" size="25" tabindex="10" maxlength="32" />
          	
          	<br />
          	
          	Email <input type="text" id="reg_email" class="textfield" name="reg_email" value="" size="25" tabindex="12" maxlength="128" />
          	
          	<br />
          	
          	Password
          	<input type="password" id="reg_password" class="textfield" name="reg_password" value="" size="25" tabindex="14" />
          	
          	<br />
          
          	Verify password
          	<input type="password" id="reg_verify" class="textfield" name="reg_password2" value="" size="25" tabindex="15" />
            <br />
          	          	
          	<input type="submit" name="submit" value="Register Account" class="log2" tabindex="16" />
          	<input type="hidden" name="regfrom" value="full"/>
          </form>
					
	<a href='/modules/fb/fb.php?mode=start' onclick='window.open("/modules/fb/fb.php?mode=start","new","width=300, height=300, toolbar=no, location=yes, directories=no, menubar=no, fullscreen=no"); return false;' class='fb-connect-button'><img src="/modules/fb/images/fb-connect-large.png"></a>
  	     </li>
  	    </ul>
      </li>		
		  <li class="login">
	     <a href="http://www.bizsugar.com/login.php?return=/SuccessStories/celebrating-1-million-views-on-youtube-/">Login</a>
	     <ul>
  	     <li class="loginForm">
          	<form action="http://www.bizsugar.com/login.php?return=/SuccessStories/celebrating-1-million-views-on-youtube-/" method="post"> 
          			<input type="hidden" name="processlogin" class="textfield" value="1"/>
          			<input type="hidden" name="return" class="textfield" value=""/>
          			Username <input type="text" name="username" class="login textfield" value="" tabindex="40" />
          			Password <input type="password" name="password" class="login textfield" tabindex="41" value=""  /><br />
          			<input class="checkbox" id="login_check" type="checkbox" name="persistent" tabindex="42" /> Remember? 
          			<input type="submit" value="Login" class="submit-s" tabindex="43" />
          	</form>
						
	<a href='/modules/fb/fb.php?mode=start' onclick='window.open("/modules/fb/fb.php?mode=start","new","width=300, height=300, toolbar=no, location=yes, directories=no, menubar=no, fullscreen=no"); return false;' class='fb-connect-button'><img src="/modules/fb/images/fb-connect-large.png"></a>
        	</li>
      	</ul>
      </li>
    		
</ul>

<script>top_nav_functionallity();</script>


<div id="logo">
  <a href="http://www.bizsugar.com"><img src="/templates/sugar2011-4-8-1/css/images/logo.gif" alt="BizSugar small business news and tips" border="0" /></a>
</div>

<div id="search_box">
						
	
	<form action="/search.php" method="get" name="search_form" id="search_form"

		onsubmit='document.location.href="http://www.bizsugar.com/search/"+this.search.value; return false;'		>

		<input type="text" size="25" name="search" id="s" value="Search" onfocus="if(this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>

		<script>start_search();</script>
	</form>
</div>


<div class="tag">
  Share small business news and tips
</div>





</div>
</div>
</div>
<!-- END HEADER -->


<div id="WrappermainContent">
<div id="mainContent">
<div id="contentHead">


<!-- START BREADCRUMBS -->
<div id="breadcrumb">
<span class="breadIntro">
You are here: 
</span>
<h1>

<a href = "http://www.bizsugar.com">BizSugar.com</a>
		 &rsaquo; <a href="/SuccessStories">Success Stories</a>		 &rsaquo; <a href="/SuccessStories/celebrating-1-million-views-on-youtube-/">Celebrating 1 Million Views on YouTube </a>      	
		      	
		      	
	   
  </h1>
</div>
<!-- END BREADCRUMBS -->

<br class="clear" />
<div class="buttonsnadsearch">
<ul class="where">
			
		  <li><a href="http://www.bizsugar.com/submit" class="submit">Submit an Article</a></li>
  </ul>

  
  
 <!-- BizSugar-Top-Leaderboard -->
  <div id="ezoic-pub-ad-placeholder-102" style='width:728px; height:90px;'>
		<div id='div-gpt-ad-1347511794028-1' style='width:728px; height:90px;'>
			<script id="mNCC" language="javascript">
					 medianet_width = "728";
					 medianet_height = "90";
					 medianet_crid = "686236825";
					 medianet_versionId = "111299";
					 (function() {
							 var isSSL = 'https:' == document.location.protocol;
							 var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU9845OE' + (isSSL ? '&https=1' : '');
							 document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
					 })();
			</script>
		</div>
	</div>
  

</div>




</div>


<!-- END HEADER.TPL -->		
<!-- START LEFT COLUMN -->
<div id="contentBody">
  	<div id="leftcol">
  	
	
	        <ul class="popular-time-menu popular-time-menu-story">
  	  <li class="popular"><a href="http://www.bizsugar.com">Popular</a></li>
  	  <li class="latest"><a href="http://www.bizsugar.com/upcoming">Recent</a></li>
  	  
  	  <li class="month"><a href="http://www.bizsugar.com/published/thirtydays/">Month</a></li>
  	  <li class="week"><a href="http://www.bizsugar.com/published/sevendays/">Week</a></li>
  	  <li class="today"><a href="http://www.bizsugar.com">Now</a></li>
  	</ul>
  <div >


	<!-- END SORT -->




	
	
	</div>
								


<div>
<div class="stories-wide" id="xnews-0" >
		
				<div class="votebox-published">
					
			<div class="vote">
  			  				<a id="xvotes-0" class="numVotes" href="javascript:vote(0,3580432,0,'712b464059c1ebcb656f3c6eda33bb0a',10)">17
          </a>
  										<div class="voting"><span id="xvote-0" class="subtext3"><a href="javascript:vote(0,3580432,0,'712b464059c1ebcb656f3c6eda33bb0a',10)">Vote</a></span></div>
					  			  			
			  <a href="/SuccessStories/celebrating-1-million-views-on-youtube-/#comments" class="commentNum">
			    <span class="num" style="text-decoration:none;">
  				  2
  		    </span>
          <span class="comm" style="text-decoration:underline;">Comment</span>
        </a>
			  			</div>
		</div>
		
<div class="storyWrapper">
  <div class="headline">
	
		<div class="title" id="title-0">

			<h2>
															<a href="https://ileanesmith.com/1-million-youtube-views/"  target="_blank" >Celebrating 1 Million Views on YouTube </a>
													</h2>
			<img src="http://www.bizsugar.com/images/thumbnails/9bd46e67db74c81cd30b5008d4b0d533.png" class="shrunken" style="float:right;padding: 0;margin:5px 0px 0px 10px;width:150px;height:auto;" alt="Celebrating 1 Million Views on YouTube  - https://ileanesmith.com" />
			<a href="/user/profile/Ileane">		
			<span style="float:left;margin-right: 5px;" id="ls_avatar-0"><img src="/avatars/user_uploaded/Ileane_30.jpg" alt="Avatar" class="avatar" /></span>			</a>
			
			<span class="subtext4">
				Posted by 
				
				<a href="/user/profile/Ileane">Ileane</a> under <a href="/SuccessStories">Success Stories</a>
        <br />

    		<span class="subtext4">
    		    					From <a href="https://ileanesmith.com/1-million-youtube-views/"  target="_blank"  >https://ileanesmith.com</a>
    				    				 2 days ago
        </span>
        	
			
								
				 
							
				<span id="ls_adminlinks-0" style="display:none">
																				</span>
				<br /><span class='made-hot'><span class='made-hot-subtext'>Made Hot</span> by: <a href='http://www.bizsugar.com/user/profile/bloggerpalooza'>bloggerpalooza</a> on September 12, 2018 10:18 pm</span>			</span>
		</div>
	</div>

	<div class="storycontent">
	
In 2009 I uploaded my first video to YouTube. Nine year later, and over 300 videos later and I'm proud to see that I have over 1 million YouTube views on the Ms. Ileane Speaks channel. TO celebrate, the milestone I wanted to do something different. Actually it was something I said I would never do but I have to admit, I wish that I had tried it sooner. I used a “Green Screen”.	
			<span class="news-body-text" style="font-size: 14px;">
			<span id="ls_contents-0">
																																																																 		  									<br /> 
			</span>
		</span>
				</div>
	
	<div class="storyfooter">
  	
  	 <div>
  	 <div class="floatleft subtext share-icons">
  		  		
  		  		      
      <div class="retweet">
        <span class="retweet">
          <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://ileanesmith.com/1-million-youtube-views/" data-via="BizSugar" data-text="Celebrating 1 Million Views on YouTube " data-count="horizontal">Tweet</a>
        </span>
      </div>
      <script>//setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=twitter&title=Q2VsZWJyYXRpbmcgMSBNaWxsaW9uIFZpZXdzIG9uIFlvdVR1YmUg&url=https://ileanesmith.com/1-million-youtube-views/', 'social-number-')}, 500);</script>
            
      <div class="linked-in facebookiframe">
        <iframe src="" id="social-number-1" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px; margin:-1px 0 0 0;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.facebook.com/plugins/like.php?send=false&layout=button_count&amp;width=100&show_faces=false&action=like&colorscheme=light&font=lucida+grande&height=21&appId=270636419625135&href=https://ileanesmith.com/1-million-youtube-views/', 'social-number-1')}, 500);</script>
            
  		      <div class="linked-in linkediniframe">
        <iframe src="" scrolling="no" id="social-number-2" frameborder="0" style="border:none; overflow:hidden; width:110px; height:20px; margin:-1px 0 0 0" allowTransparency="true"></iframe>
      </div>
            <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=linked&url=http://www.bizsugar.com/SuccessStories/celebrating-1-million-views-on-youtube-/', 'social-number-2')}, 500);</script>
        		
  		      <div class="linked-in">
        <iframe src="" scrolling="no" id="social-number-3" frameborder="0" style="border:none; overflow:hidden; width:74px; height:20px;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=stumble&url=https://ileanesmith.com/1-million-youtube-views/', 'social-number-3')}, 500);</script>
            
      <div class="google-1">
        <iframe src="" id="social-number-4" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:20px;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=google&url=https://ileanesmith.com/1-million-youtube-views/', 'social-number-4')}, 500);</script>
            
            
  		
  		 
      
  		
   		</div>
  	  
  		<br class="clear" />
  	</div>
     
</div>
	</div>
	</div>





<br/>



<div align="center" class="videostat">
	<!-- Ezoic - After Main Content - mid_content -->
	<div id="ezoic-pub-ad-placeholder-104"></div>
	<!-- End Ezoic - After Main Content - mid_content -->
</div>








<div id="who_voted">
	<h3>Who Voted for this Story</h3>
	<div class="whovotedwrapper" id="idwhovotedwrapper">
		<ol>
							<li>
					<img src="/avatars/user_uploaded/lyceum_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/lyceum">lyceum</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/amabaie_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/amabaie">amabaie</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/Ileane_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/Ileane">Ileane</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/harleenas_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/harleenas">harleenas</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/mikehartman1_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/mikehartman1">mikehartman1</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/LimeWood_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/LimeWood">LimeWood</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/MasterMinuteman">MasterMinuteman</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/sophia2_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/sophia2">sophia2</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/thelastword">thelastword</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/maestro68">maestro68</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/thecorneroffice">thecorneroffice</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/Webdev1_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/Webdev1">Webdev1</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/sundaydriver_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/sundaydriver">sundaydriver</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/bloggerpalooza_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/bloggerpalooza">bloggerpalooza</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/fundpr">fundpr</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/profmarketing">profmarketing</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/pdebraux_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/pdebraux">pdebraux</a><br/>
				</li>
					</ol>
	</div>
</div>

<br style="clear:both" />

<!-- Ezoic - After Who Voted - mid_content -->
<div id="ezoic-pub-ad-placeholder-105"></div>
<!-- End Ezoic - After Who Voted - mid_content -->

<hr class="clear" />


<!-- START TOPUSERS -->
<div class="weekly-top-users-wrap">
<h3><a href='/topusers'>Top BizSugar Users</a></h3>
                        <div class="topusers blue">

<p> This week's most active BizSugar users.  <a href='http://www.bizsugar.com/register'>Join Them!</a></p><ul><li class='avatar'><a href='http://www.bizsugar.com/user/profile/Pixel_pro' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/Pixel_pro_30.jpg' style='vertical-align:middle' alt='Pixel_pro' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/martinzwilling' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/martinzwilling_30.jpg' style='vertical-align:middle' alt='martinzwilling' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/Ihya1324' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/Ihya1324_30.jpg' style='vertical-align:middle' alt='Ihya1324' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/stillwagon428' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/stillwagon428_30.jpg' style='vertical-align:middle' alt='stillwagon428' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/AdeyemiAdisa' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/AdeyemiAdisa_30.jpg' style='vertical-align:middle' alt='AdeyemiAdisa' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/AreMorch' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/AreMorch_30.jpg' style='vertical-align:middle' alt='AreMorch' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/Janice Wald' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/Janice Wald_30.jpg' style='vertical-align:middle' alt='Janice Wald' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/shatekpatrick' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/shatekpatrick_30.jpg' style='vertical-align:middle' alt='shatekpatrick' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/erikemanuelli' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/erikemanuelli_30.jpg' style='vertical-align:middle' alt='erikemanuelli' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/ivanpw' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/ivanpw_30.jpg' style='vertical-align:middle' alt='ivanpw' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/bbrian017' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/bbrian017_30.jpg' style='vertical-align:middle' alt='bbrian017' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/previsomedia' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/previsomedia_30.jpg' style='vertical-align:middle' alt='previsomedia' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/bluemailmedia' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/bluemailmedia_30.jpg' style='vertical-align:middle' alt='bluemailmedia' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/beth02' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/beth02_30.jpg' style='vertical-align:middle' alt='beth02' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/HollyHanna' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/HollyHanna_30.jpg' style='vertical-align:middle' alt='HollyHanna' /> </a></li></ul><br /> 
<!--</ul>  -->
            </div>
						</div>
<!-- END TOPUSERS -->

<hr class="clear" />

<!-- Ezoic - After Top Users - mid_content -->
<div id="ezoic-pub-ad-placeholder-106"></div>
<!-- End Ezoic - After Top Users - mid_content -->

<hr class="clear" />





	<div id="related">
		<h3>More in Success Stories</h3>	
		<ol>
			<li><a href = 'http://www.bizsugar.com/SuccessStories/it-security-provider-taps-into-apac-markets-with-callbox-campaign-case-study/'>IT Security Provider Taps into APAC Markets with Callbox Campaign [CASE STUDY]</a><br/></li><li><a href = 'http://www.bizsugar.com/SuccessStories/two-tech-startup-success-stories-on-survival-/'>Two Tech Startup Success Stories on Survival </a><br/></li><li><a href = 'http://www.bizsugar.com/SuccessStories/it’s-never-too-late-for-success/'>It’s Never Too Late For Success</a><br/></li>		</ol>
	</div>
		

<!-- Ezoic - After Related Content - mid_content -->
<div id="ezoic-pub-ad-placeholder-107"></div>
<!-- End Ezoic - After Related Content - mid_content -->




<div id="comments">
	<h3>Comments</h3>
			
<a id="c87158"></a>
<div class="comment-wrap">
	<div class="comment-left"> 	
		<img src="/avatars/user_uploaded/lyceum_30.jpg" align="absmiddle"/><br />      
		<div class="subtext">
			Written by  <span style="text-transform:capitalize"><a href="/user/profile/lyceum">lyceum</a></span><br />
			 4 hours ago 
			 
		</div>
<br />
	</div>

	<div class="comment-right" id="wholecomment87158"> 
		 
			<span id="comment_content-87158">Ileane: Congrats to your milestone!<br /><br />
I will tell several of my business contacts about your success on YouTube!<br /><br />
All the Best,<br /><br />
Martin</span> 
			</div>	  

	
		<div class="subtext commenttools">
						
												<span id="ratebuttons-87158">	  
						<a href="javascript:cvote(0,87158,87158,'9cc771499be1e80332a29e64a055d964',-10,'http://www.bizsugar.com/')" style='text-decoration:none;'>- </a> 
						<a id="cvote-87158" style='text-decoration: none;'>1</a> 
						<a href="javascript:cvote(0,87158,87158,'9cc771499be1e80332a29e64a055d964',10,'http://www.bizsugar.com/')" style='text-decoration:none;'> +</a> 
					</span>
										
								  
												 
			
		</div>
		<br clear="all" />
		
	  	
</div>
<br clear="all" />
<div class="child-comment">
<a id="c87159"></a>
<div class="comment-wrap">
	<div class="comment-left"> 	
		<img src="/avatars/user_uploaded/Ileane_30.jpg" align="absmiddle"/><br />      
		<div class="subtext">
			Written by  <span style="text-transform:capitalize"><a href="/user/profile/Ileane">Ileane</a></span><br />
			 4 hours ago 
			 
		</div>
<br />
	</div>

	<div class="comment-right" id="wholecomment87159"> 
		 
			<span id="comment_content-87159">Thank you Martin!!</span> 
			</div>	  

	
		<div class="subtext commenttools">
						
												<span id="ratebuttons-87159">	  
						<a href="javascript:cvote(0,87159,87159,'913fa12d7ca7d56a2b2c2d981ae21bd7',-10,'http://www.bizsugar.com/')" style='text-decoration:none;'>- </a> 
						<a id="cvote-87159" style='text-decoration: none;'>0</a> 
						<a href="javascript:cvote(0,87159,87159,'913fa12d7ca7d56a2b2c2d981ae21bd7',10,'http://www.bizsugar.com/')" style='text-decoration:none;'> +</a> 
					</span>
										
								  
												 
			
		</div>
		<br clear="all" />
		
	  	
</div>
<br clear="all" />
</div>

				<br/>
				<div align="center" style="clear:both;margin-left:auto;font-weight:bold;margin-right:auto;border:#ccc solid 2px;padding-top:8px; margin-bottom:20px;border-width:1px;width:600px;text-align:center; padding-bottom: 8px;">
			<a href="/login.php?return=/SuccessStories/celebrating-1-million-views-on-youtube-/">Log in to comment</a> or register <a href="/register">here</a>.
		</div>
	</div>



							
		
		
<!-- END LEFT COLUMN - story -->
</div> 
<!-- START MIDDLE COLUMN -->
</div>		<div id="midcol" class="midcol-with-tabs">
			


<div id="sidebar-ad2">
  <div>
          
        <div id="ezoic-pub-ad-placeholder-101">
					<div id='div-gpt-ad-1347511794028-0' style='width:300px;'>
						<script id="mNCC" language="javascript">					
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "452863322";
								medianet_versionId = "111299";
								(function() {
									 var isSSL = 'https:' == document.location.protocol;
									 var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU9845OE' + (isSSL ? '&https=1' : '');
									 document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
						</script>
					</div>
				</div>
      
      </div>
</div>




					<div class='sticky-sponsored-post-widget'>
						<h3><a href='http://www.bizsugar.com/blog/2015/07/20/this-could-be-one-of-the-most-underestimated-employee-benefits/'>This Could Be One of the Most Underestimated Employee Benefits</a></h3>
						<span class='sponsored-time'>July 20, 2015</span>
						<span class='sponsored-image'><a href='http://www.bizsugar.com/blog/2015/07/20/this-could-be-one-of-the-most-underestimated-employee-benefits/'><img width="280" height="175" src="http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT.jpg" class="attachment-280x240 size-280x240 wp-post-image" alt="" srcset="http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT.jpg 495w, http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT-300x187.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></a></span>
						<div class='sticky-content'>
							
What's more important than salaries at your small business?

Small business owners and entrepreneurs sometimes believe they &hellip; 
						</div>
						<span class='sponsored-by'>Sponsored By <a href="http://r1.fmpub.net/?k1=cmx-metric&k2=1646|691|2156&k3=post&k4=&r=http%3A%2F%2Fad.doubleclick.net%2Fddm%2Fclk%2F288071957%3B115069060%3Bk"  target="_blank" rel="nofollow" style="text-decoration:none;"><strong>Aflac</strong></a>&nbsp; &nbsp;</span>
					</div>
				





<div class="headline blog new-header orange-header">
	<div class="sectiontitle">Subscribe</div>
</div>
<div class="blog">
  <div class="subsection social-box">
  
    <hr class="clear" />
    <div class="social-wrap even last">
      <a href="https://twitter.com/bizsugar" class="twitter-follow-button" data-show-count="true">Follow @SmallBizTrends</a>
      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			<hr class="clear" /><br />
      <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbizsugar&amp;send=true&amp;layout=standard&amp;width=260&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=29" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:29px;" allowTransparency="true"></iframe>
    </div>
  
    <div class="social-wrap even last">
    <hr class="clear" />
    
      <a href="http://www.bizsugar.com/rss/" target="_blank" class="rss-feed"> </a>
      <a href="http://www.linkedin.com/company/bizsugar" target="_blank" class="linkedin"> </a>
			
			
			<a href="http://pinterest.com/source/bizsugar.com/" target="_blank" class="pinterest"> </a>
			
			
			<div class="g-plusone" data-href="http://www.bizsugar.com"></div>
    <hr class="clear" />
    </div>
    <hr class="clear" />
    <div class="social-wrap even last">
        <strong style="color:#000;">Subscribe to our Newsletter</strong>
        <div id="search_box2">
          <form accept-charset="UTF-8" id="search_form" action="https://smb.infusionsoft.com/app/form/process/e6dbf676411329d43480bd6ffd7882dd" class="infusion-form" method="POST" name="BizSugar Newsletter">
            <input name="inf_form_xid" type="hidden" value="e6dbf676411329d43480bd6ffd7882dd" /><input name="inf_form_name" type="hidden" value="BizSugar Newsletter" /><input name="infusionsoft_version" type="hidden" value="1.24.6.65" />
            <input id="s2" name="inf_field_Email" type="text" value="Email" onfocus="if(this.value == 'Email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Email';}" />
            <button type="submit" id="go2" class="v4-5-button">Submit</button>
          </form>
        </div>
    </div>
  </div>
</div>

  
			<div class="headline blog new-header orange-header">
				<div class="sectiontitle"><a href="http://www.bizsugar.com/blog/category/news/">Contributors of the Week</a></div>
			</div>
			<div class="sticky-sponsored-post-widget cow-post-widget">
					<h3><a href="http://www.bizsugar.com/blog/2013/12/02/gary-hart-salesdujour-brings-passion-sales/">Gary Hart @SalesDuJour Brings Passion for Sales</a></h3>
					<span class="sponsored-image"><a href="http://www.bizsugar.com/blog/2013/12/02/gary-hart-salesdujour-brings-passion-sales/"><img title="Gary Hart @SalesDuJour Brings Passion for Sales" alt="Gary Hart @SalesDuJour Brings Passion for Sales" class="attachment-280x240 wp-post-image" src="http://www.bizsugar.com/blog/wp-content/uploads/2013/11/Gary-Hart-BizSugar.jpg"></a></span>
					<div class="sticky-content">
						It could be argued that sales, in some form or other, is the most important function for any business. Because, without &hellip; <a href='http://www.bizsugar.com/blog/2013/12/02/gary-hart-salesdujour-brings-passion-sales/'>More</a>					</div>
					<span class="sponsored-by"><a href="http://www.bizsugar.com/blog/category/news/">More Contributors</a> &nbsp; &nbsp;</span>
				</div>
		

<div class="headline rank  new-header orange-header header-tab sidebar-comments-tab">
  Latest Comments
</div>
<div class="headline rank  new-header orange-header header-tab editors-pick-tab">
  Editor's Picks
</div>
<hr class="clear" />
<div class="orange rankContent" id="editors-pick">
  <ul class="editor-pick">
    </ul>
  <br class="clear" />
</div>


<div class="orange rankContent" id="sidebar-comments">					<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/Ileane"><img src="/avatars/user_uploaded/Ileane_30.jpg" alt="Ileane" title="Ileane" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/SuccessStories/celebrating-1-million-views-on-youtube-/#c87159">Thank you Martin!!...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/SuccessStories/celebrating-1-million-views-on-youtube-/#c87158">Ileane: Congrats to your milestone!
I will tell several of my business...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/KanadaVadekar"><img src="/avatars/user_uploaded/KanadaVadekar_30.jpg" alt="KanadaVadekar" title="KanadaVadekar" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/Startups/8-keys-to-turning-your-passion-into-business-success-kevin-harrington/#c87157">very good information, thanks...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/GaryShouldis"><img src="/avatars/user_uploaded/GaryShouldis_30.jpg" alt="GaryShouldis" title="GaryShouldis" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/Advertising/when-to-use-google-adwords-and-facebook-ads/#c87156">Advertising for small margin products is always a challenge no matter what...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lovelyrani123"><img src="http://www.bizsugar.com/avatars/Gravatar_30.gif" alt="lovelyrani123" title="lovelyrani123" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/Management/what-to-do-when-your-small-business-is-struggling/#c87155">[Moderator's note: removed spam comment. ^ML]...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
				</div>
<script>editor_comment_tabs();</script>




<div class="headline blog new-header orange-header">
	<div class="sectiontitle"><a href="/moderators/">Featured Moderator</a></div>
</div>
<div class="blog orange featured-moderator">
	<h3><a href='http://www.bizsugar.com/user/profile/nialldevitt'>Niall Devitt</a></h3>
			<p>
				<a href='http://www.bizsugar.com/user/profile/nialldevitt'><img src='http://www.bizsugar.com/images/moderators/niall-85.jpg' alt='Niall Devitt' /></a>
				    Niall Devitt advises organizations how to plan, design and implement social strategies that generate real business returns. In 2009, Niall co-founded TweakYourBiz.com &hellip;
			</p>
			<hr class='clear' />
		</div>


<div class="sidebar-iframe-wrap">
<script type='text/javascript' src='http://www.bizsugar.com/widget300.php'> </script>
</div>










<!-- Ezoic - Bottom Sidebar Ad - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-103"></div>
<!-- End Ezoic - Bottom Sidebar Ad - sidebar_bottom -->



		</div>
<!-- END MIDDLE COLUMN -->
	
<!-- START RIGHT COLUMN -->

<!-- END RIGHT COLUMN -->

    <div class="header-messages">
    <div class='header-message header-message-1'>It's time to up your game with <a href="http://www.bizsugar.com/submit">video</a> on BizSugar!</div><div class='header-message header-message-2'>Have you tried BizSugar's new  <a href="http://www.bizsugar.com/submit">video posting</a> feature?</div><div class='header-message header-message-3'> Post your small business <a href="http://www.bizsugar.com/submit">video</a> to BizSugar today!</div><div class='header-message header-message-4'>Share your small business tips with the community!</div>  </div>
  <script>//start_message_rotation();</script>
	
	<hr class="clear" />
	<!-- Ezoic - Above Site Footer - bottom_of_page -->
	<div id="ezoic-pub-ad-placeholder-108"></div>
	<!-- End Ezoic - Above Site Footer - bottom_of_page -->
	<hr class="clear" />

	</div>
		
	
<br clear="all" />


	

	
<!-- START FOOTER -->
<div class="footer-wrapper">
<div class="footer">

  


  <div class="col news">
       <ul>
          <li class="title2">News</li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog">Blog</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog/bizsugar-buzz/">Testimonials</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog/press-tools/">Press Center</a></li>
      		<li class="about_box"><a href="http://www.bizsugar.com/static/tweet-tracker/">Social Hub</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/register_newsletter">Newsletter</a></li>
      </ul>
  </div>

	
	<div class="col tools">
      <ul>
          <li class="title2">Tools</li>
  				<li><a href="http://www.bizsugar.com/tools-bloggers.php">Sharing Tools</a></li>
  				<li><a href="http://www.bizsugar.com/tools-users">Toolbar</a></li>
  				<li><a href="http://www.bizsugar.com/search/">Search</a></li>
  			  <li class="topusers"><a href='/topusers'>Top Members</a></li>
  				<li><a href="http://www.bizsugar.com/static/sitemap">Sitemap</a></li>
      </ul>
  </div>

  <div class="col more last">
      <ul>
          <li class="title2">More</li>
  				<li><a href="http://www.bizsugar.com/faq/">FAQ</a></li>
  				<li><a href="http://www.bizsugar.com/page.php?page=about">About Us</a></li>
  				<li><a href="http://www.bizsugar.com/moderators">Moderators</a></li>
  				<li><a href="http://www.bizsugar.com/register">Register</a></li>
				</ul>
  
  </div>
	
  <div class="col more last more2">
      <ul>
          <li class="title2"> &nbsp;</li>
  				<li><a href="http://www.bizsugar.com/contact">Contact Us</a></li>
  				<li><a href="http://www.bizsugar.com/advertise">Advertise</a></li>
          <li><a href="http://www.bizsugar.com/rssfeeds.php">RSS Feeds</a></li>
      		<li class="about_box"><a href="http://www.bizsugar.com/page/tour">Take a tour</a></li>
                          </ul>
  
  </div>
	
	
	<div class="buttons">
		<h4>Buttons and Widgets</h4>
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/voting-button.png" alt="Vote for this story at bizSugar.com" class="votes" /></a> 
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-1.png" alt="BizSugar Contributor" /></a>
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-2.png" alt="BizSugar Contributor" /></a>  
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-3.png" alt="BizSugar Contributor Sweet" /></a>
  </div>
  
  <div class="foot-props">
    <a href="http://bizsugar.alltop.com/" class="alltop"><img alt="All the top stories Featured in Alltop" src="/templates/sugar2011-4-8-1/css/images/alltop.jpg"/></a>
    <div class="imvesp">
      
    </div>
    <a href="http://www.neosa.org/best-of-tech/index.aspx" class="alltop"><img alt="" src="/templates/sugar2011-4-8-1/images/NEOSA-BestOfTech-Winner-Badge-BizSugar.gif"/></a>
    
  </div>

  <div class="col logo">
    <img src="http://www.bizsugar.com/templates/sugar2011-4-8-1/css/images/footer-cube.jpg" alt="" />
  </div>

  <div class="col legal last">
    <ul>
      <li class="title2">Legal</li>
      <li>
        <span class="firstLink"><a href="http://www.bizsugar.com/page/privacy">Privacy</a> | <a href="http://www.bizsugar.com/page/terms">Terms of Use</a></span>
        <br /><br />
        &copy; 2007-2018 BizSugar.com.<br />
        Content posted by BizSugar users<br />
        is <a href="http://creativecommons.org/publicdomain/zero/1.0/" target="_blank" class="public-domain">dedicated to the public domain</a>.<br />
        
      </li>
    </ul>
  </div>


 <br class="clear" />    
 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>  
  <script>show_share_buttons = true;</script> 
<!-- END FOOTER --> 

</div>
</div>	</div>
	</div>
	
	<script src="/templates/xmlhttp.php" type="text/javascript"></script> 
						
			<script src="/3rdparty/speller/spellChecker.js" type="text/javascript"></script>
			
        <script language="javascript" type="text/javascript">
             function openSpellChecker(commentarea) {
              	var txt = document.getElementById(commentarea);
              	var speller = new spellChecker( txt );
              	speller.openChecker();
              }
        </script>
      
				

	
	<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>




	<script type="text/javascript">
		jQuery(window).load( function() {
			jQuery.getJSON('http://api.wipmania.com/jsonp?callback=?', function (data) { 
				if(data.address.continent_code == "EU"){
					jQuery.getScript( "//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js");
					window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.bizsugar.com/page/privacy","theme":"dark-bottom"};
				}
			});
		});
	</script>



</div>
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.bizsugar_com,DomainId.70699"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bizsugar_com,DomainId.70699"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.bizsugar.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.bizsugar.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=31', false, [], true, false, false, false);
</script>
</body>
</html>