

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml">

<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
		


	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="expires" content="Sun, 15 Jul 2018 15:09:42 GMT" />
		
		
		
			
        	<meta name="description" content="The success of your small business can be impacted by a number of factors — some of which you can control and others that you can’t. Towing the line between those two categories is what state you choose to open your business in. While you may just assume setting up shop in your current city make..." />
      




	<meta name="keywords" content=\"Small business news, social media, entrepreneur information, marketing advice" />

	<meta name="Language" content=\"en-us" />
	<meta name="Robots" content=\"All" />
		


  <meta name="msvalidate.01" content="B2C19FC9961B84C1C4CCFF2CC6725973" /> 
	<link rel="stylesheet" type="text/css" href="/templates/sugar2011-4-8-1/css/style.css?a=22" media="screen" />
	
    
		
		<!--[if IE]>
  <link rel="stylesheet" type="text/css" href="/templates/sugar2011-4-8-1/css/ie.css" media="screen" />
  <![endif]-->
	
			
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery/jquery.flash.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery.jscroll.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery/default.js?v=2"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery.colorbox-min.js"></script>
	

	
		<script src="/modules/submit_antispam//js/countdown.js" type="text/javascript"></script>		

  
    			<title> Ranking the Best and Worst States to Start a Business In | Small business news; tips; networking | BizSugar</title>
	  	
		
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/Bizsugar/hot" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
		<meta rel="canonical" href="http://www.bizsugar.com/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/" />
		
	
<!-- START LIGHTVIEW --><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.3.0/prototype.js'></script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/scriptaculous/1.8.2/scriptaculous.js'></script><link rel="stylesheet" href="/modules/lightview/css/lightview.css" type="text/css" media="screen" /><script src="/modules/lightview/js/lightview.js" type="text/javascript"></script><!-- END LIGHTVIEW -->

<script>
function comment_subscribe(htmlid, linkid, unsubscribe)
{
	if (xmlhttp) {
		url = $thisurl + "/modules/comment_subscription/subscribe.php";
		mycontent = "htmlid=" + htmlid + "&linkid=" + linkid;
		if (unsubscribe) mycontent += "&uns=1";
		target2 = document.getElementById ('cs-' + htmlid);
		target2.innerHTML = "Loading...";
		
		mnmxmlhttp[htmlid] = new myXMLHttpRequest ();
		
		if (mnmxmlhttp) {
			mnmxmlhttp[htmlid].open ("POST", url, true);
			mnmxmlhttp[htmlid].setRequestHeader ('Content-Type',
					   'application/x-www-form-urlencoded');

			mnmxmlhttp[htmlid].send (mycontent);
			errormatch = new RegExp ("^ERROR:");
			target1 = document.getElementById ('cs-' + htmlid);
			mnmxmlhttp[htmlid].onreadystatechange = function () {
				if (mnmxmlhttp[htmlid].readyState == 4) {
					target2 = document.getElementById ('cs-' + htmlid);
					if (mnmxmlhttp[htmlid].status!=200)
						target2.innerHTML = '<font color=red>Error '+mnmxmlhttp[htmlid].status+'</font>';
					else if (mnmxmlhttp[htmlid].responseText.match (errormatch)) 
						target2.innerHTML = '<font color=red>'+mnmxmlhttp[htmlid].responseText.substring (6, mnmxmlhttp[htmlid].responseText.length)+'</font>';
					else 
						target2.innerHTML = mnmxmlhttp[htmlid].responseText;
				}
			}
		}
	}
}
</script>

	
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	

  <script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-71153-3']);
    _gaq.push(['_trackPageview']);
  
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  
  </script>

	<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
	
	
<link rel='canonical' href='http://www.bizsugar.com/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/' />
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-118292026-45";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-118292026-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'bizsugar.com']);
_gaq.push(['f._setDomainName', 'bizsugar.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod13',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','bizsugar.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="http://www.bizsugar.com/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 70699;
var ezdomain = 'bizsugar.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":70699,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b8d46952-7582-4503-49b2-ec75cb65cd05","postal_code":"20149","pv_event_count":0,"response_time_orig":515,"serverid":"34.230.57.61:15286","state":"VA","t_epoch":1531062581,"template_id":126,"time_on_site_visit":0,"url":"http://www.bizsugar.com/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/","user_id":0,"word_count":652};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=176-0&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_70699=" + new Date().getTime() + "|b8d46952-7582-4503-49b2-ec75cb65cd05; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body dir="ltr"  class="">
	
<div id="fb-root"></div>
<script>
var logout_url = "/login.php?op=logout&amp;return=index.php";
var appid = "242791115767350";



  window.fbAsyncInit = function() {
    FB.init({appId: appid, status: true, cookie: true, xfbml: true});
  };

  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());

	function FBredirect(response) {
    	    window.location = logout_url;
    	    return;
    	}


</script>
		

<!-- START CONTENT --> 

	<div id="content">

		
			<script type="text/javascript" language="JavaScript">
			function checkForm() {
			answer = true;
			if (siw && siw.selectingSomething)
				answer = false;
			return answer;
			}//
			</script>
		
		
		
		
<!-- START HEADER.TPL -->
<div id="headerWrapper">
<div id="headerWrapper2">
<div id="header">

<!-- START NAVBAR -->
<div id="nav2">




	<ul id="topnav">
	   
      <li class="main home">
        <a href="http://www.bizsugar.com">Home<span class="bgarticle">&nbsp;</span></a>
      </li>
	  <li class="main cat-2 dir"><a href="http://www.bizsugar.com/Marketing/">Marketing</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-12"><a href="http://www.bizsugar.com/Advertising/">Advertising</a></li><li class="cat-23"><a href="http://www.bizsugar.com/CustomerService/">Customer Service</a></li><li class="cat-13"><a href="http://www.bizsugar.com/DirectMarketing/">Direct Marketing</a></li><li class="cat-15"><a href="http://www.bizsugar.com/OnlineMarketing/">Online Marketing</a></li><li class="cat-17"><a href="http://www.bizsugar.com/PublicRelations/">Public Relations</a></li><li class="cat-14"><a href="http://www.bizsugar.com/Sales/">Sales</a></li><li class="cat-8"><a href="http://www.bizsugar.com/ProductsandServices/">Products and Services</a></li><li class="cat-11"><a href="http://www.bizsugar.com/SuccessStories/">Success Stories</a></li><li class="cat-33"><a href="http://www.bizsugar.com/SocialMedia/">Social Media</a></li></ul></li><li class="main cat-5 dir"><a href="http://www.bizsugar.com/Finance/">Finance</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-27"><a href="http://www.bizsugar.com/Franchises/">Franchises</a></li><li class="cat-20"><a href="http://www.bizsugar.com/RaisingCapital/">Raising Capital</a></li><li class="cat-19"><a href="http://www.bizsugar.com/Taxes/">Taxes</a></li></ul></li><li class="main cat-1 dir"><a href="http://www.bizsugar.com/Management/">Management</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-4"><a href="http://www.bizsugar.com/HumanResources/">Human Resources</a></li><li class="cat-21"><a href="http://www.bizsugar.com/Strategy/">Strategy</a></li><li class="cat-22"><a href="http://www.bizsugar.com/EmployeeBenefits/">Employee Benefits</a></li><li class="cat-6"><a href="http://www.bizsugar.com/Legal/">Legal</a></li><li class="cat-24"><a href="http://www.bizsugar.com/Self-Development/">Self-Development</a></li></ul></li><li class="main cat-7 dir"><a href="http://www.bizsugar.com/Technology/">Technology</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-16"><a href="http://www.bizsugar.com/News/">News</a></li><li class="cat-9"><a href="http://www.bizsugar.com/Resources/">Resources</a></li></ul></li><li class="main cat-10 current"><a href="http://www.bizsugar.com/Startups/">Startups</a></li>		<li class="blog main cat-42 dir">
			<a href="http://www.bizsugar.com/page.php?page=about">About</a> <span class="triangle"> </span>
			<ul>
				<li class="cat-9"><a href="http://www.bizsugar.com/page.php?page=about">About Us</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/faq/">FAQ</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/moderators">Moderators</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/advertise">Advertise</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/blog/bizsugar-buzz/">Testimonials</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/blog">Blog</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/contact">Contact</a></li>
			</ul>
		</li>
	  <li class="blog main cat-42 dir">
			<a href="javascript:void(0);">Sweets</a> <span class="triangle"> </span>
			<ul>
				<li class="cat-9"><a href="http://video.bizsugar.com/">Videos</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/tools-bloggers.php">Tools</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/topusers">Top Members</a></li>
				<li class="cat-45">
					<a href="http://www.bizsugar.com/rockyourbiz/">Contests</a> <span class="triangle"> </span>
					<ul>
						<li class="cat-9"><a href="http://www.bizsugar.com/brother-creativecenter/">Brother "Back to Business"</a></li>
						<li class="cat-9"><a href="http://www.bizsugar.com/rockyourbiz/">Rock Your Biz</a></li>
						<li class="cat-9"><a href="http://www.bizsugar.com/sugartone/">Sugartone</a></li>
					</ul>
				</li>
				<li class="cat-9"><a href="http://www.bizsugar.com/hangout/">Hangouts</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/static/tweet-tracker/">Social Hub</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/small-business-resources/">Best of BizSugar</a></li>
			</ul>
		</li>
	</ul>
  <script>sticky_menu();</script>
</div>
<!-- END NAVBAR -->
<div class="toplinksbg"><div class="orangetoplinksbg"><div class="divider"> </div></div> </div>
<ul class="toplinks">
      
      
      <li class="mobile"><a href='http://www.bizsugar.com/settemplate.php?template=mobile'>Mobile</a> </li>
      
				  <li class="register">
        <a href="http://www.bizsugar.com/register/">Register<span class="bgarticle">&nbsp;</span></a>
        <ul>
  	     <li class="registrationForm">
  	       <form action="http://www.bizsugar.com/register/" method="post" id="thisform">
            <input type="hidden" value="1" class="mousetrap" name="mousetrap" />
            <script>jQuery('li.register .mousetrap').val('a563af');</script>
          
            Username <input type="text" name="reg_username" class="textfield" id="reg_username" value="" size="25" tabindex="10" maxlength="32" />
          	
          	<br />
          	
          	Email <input type="text" id="reg_email" class="textfield" name="reg_email" value="" size="25" tabindex="12" maxlength="128" />
          	
          	<br />
          	
          	Password
          	<input type="password" id="reg_password" class="textfield" name="reg_password" value="" size="25" tabindex="14" />
          	
          	<br />
          
          	Verify password
          	<input type="password" id="reg_verify" class="textfield" name="reg_password2" value="" size="25" tabindex="15" />
            <br />
          	          	
          	<input type="submit" name="submit" value="Register Account" class="log2" tabindex="16" />
          	<input type="hidden" name="regfrom" value="full"/>
          </form>
					
	<a href='/modules/fb/fb.php?mode=start' onclick='window.open("/modules/fb/fb.php?mode=start","new","width=300, height=300, toolbar=no, location=yes, directories=no, menubar=no, fullscreen=no"); return false;' class='fb-connect-button'><img src="/modules/fb/images/fb-connect-large.png"></a>
  	     </li>
  	    </ul>
      </li>		
		  <li class="login">
	     <a href="http://www.bizsugar.com/login.php?return=/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/">Login</a>
	     <ul>
  	     <li class="loginForm">
          	<form action="http://www.bizsugar.com/login.php?return=/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/" method="post"> 
          			<input type="hidden" name="processlogin" class="textfield" value="1"/>
          			<input type="hidden" name="return" class="textfield" value=""/>
          			Username <input type="text" name="username" class="login textfield" value="" tabindex="40" />
          			Password <input type="password" name="password" class="login textfield" tabindex="41" value=""  /><br />
          			<input class="checkbox" id="login_check" type="checkbox" name="persistent" tabindex="42" /> Remember? 
          			<input type="submit" value="Login" class="submit-s" tabindex="43" />
          	</form>
						
	<a href='/modules/fb/fb.php?mode=start' onclick='window.open("/modules/fb/fb.php?mode=start","new","width=300, height=300, toolbar=no, location=yes, directories=no, menubar=no, fullscreen=no"); return false;' class='fb-connect-button'><img src="/modules/fb/images/fb-connect-large.png"></a>
        	</li>
      	</ul>
      </li>
    		
</ul>

<script>top_nav_functionallity();</script>


<div id="logo">
  <a href="http://www.bizsugar.com"><img src="/templates/sugar2011-4-8-1/css/images/logo.gif" alt="BizSugar small business news and tips" border="0" /></a>
</div>

<div id="search_box">
						
	
	<form action="/search.php" method="get" name="search_form" id="search_form"

		onsubmit='document.location.href="http://www.bizsugar.com/search/"+this.search.value; return false;'		>

		<input type="text" size="25" name="search" id="s" value="Search" onfocus="if(this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>

		<script>start_search();</script>
	</form>
</div>


<div class="tag">
  Share small business news and tips
</div>





</div>
</div>
</div>
<!-- END HEADER -->


<div id="WrappermainContent">
<div id="mainContent">
<div id="contentHead">


<!-- START BREADCRUMBS -->
<div id="breadcrumb">
<span class="breadIntro">
You are here: 
</span>
<h1>

<a href = "http://www.bizsugar.com">BizSugar.com</a>
		 &rsaquo; <a href="/Startups">Startups</a>		 &rsaquo; <a href="/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/">Ranking the Best and Worst States to Start a Business In</a>      	
		      	
		      	
	   
  </h1>
</div>
<!-- END BREADCRUMBS -->

<br class="clear" />
<div class="buttonsnadsearch">
<ul class="where">
			
		  <li><a href="http://www.bizsugar.com/submit" class="submit">Submit an Article</a></li>
  </ul>

  
  
 <!-- BizSugar-Top-Leaderboard -->
  <div id="ezoic-pub-ad-placeholder-102">
		<div id='div-gpt-ad-1347511794028-1' style='width:728px; height:90px;'>
			<script id="mNCC" language="javascript">
					 medianet_width = "728";
					 medianet_height = "90";
					 medianet_crid = "686236825";
					 medianet_versionId = "111299";
					 (function() {
							 var isSSL = 'https:' == document.location.protocol;
							 var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU9845OE' + (isSSL ? '&https=1' : '');
							 document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
					 })();
			</script>
		</div>
	</div>
  

</div>




</div>


<!-- END HEADER.TPL -->		
<!-- START LEFT COLUMN -->
<div id="contentBody">
  	<div id="leftcol">
  	
	
	        <ul class="popular-time-menu popular-time-menu-story">
  	  <li class="popular"><a href="http://www.bizsugar.com">Popular</a></li>
  	  <li class="latest"><a href="http://www.bizsugar.com/upcoming">Recent</a></li>
  	  
  	  <li class="month"><a href="http://www.bizsugar.com/published/thirtydays/">Month</a></li>
  	  <li class="week"><a href="http://www.bizsugar.com/published/sevendays/">Week</a></li>
  	  <li class="today"><a href="http://www.bizsugar.com">Now</a></li>
  	</ul>
  <div >


	<!-- END SORT -->




	
	
	</div>
								


<div>
<div class="stories-wide" id="xnews-0" >
		
				<div class="votebox-published">
					
			<div class="vote">
  			  				<a id="xvotes-0" class="numVotes" href="javascript:vote(0,3558435,0,'627ab6d8518ca96d8bf575f990ee09fb',10)">18
          </a>
  										<div class="voting"><span id="xvote-0" class="subtext3"><a href="javascript:vote(0,3558435,0,'627ab6d8518ca96d8bf575f990ee09fb',10)">Vote</a></span></div>
					  			  			
			  <a href="/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/#comments" class="commentNum">
			    <span class="num" style="text-decoration:none;">
  				  1
  		    </span>
          <span class="comm" style="text-decoration:underline;">Comment</span>
        </a>
			  			</div>
		</div>
		
<div class="storyWrapper">
  <div class="headline">
	
		<div class="title" id="title-0">

			<h2>
															<a href="https://dyernews.com/ranking-the-best-and-worst-states-to-start-a-business-in/"  target="_blank" >Ranking the Best and Worst States to Start a Business In</a>
													</h2>
			<img src="http://www.bizsugar.com//images/STW-no-image.jpg" class="shrunken" style="float:right;padding: 0;margin:5px 0px 0px 10px;height:100px;width:auto;" alt="Ranking the Best and Worst States to Start a Business In" />
			<a href="/user/profile/jondyer">		
			<span style="float:left;margin-right: 5px;" id="ls_avatar-0"><img src="/avatars/user_uploaded/jondyer_30.jpg" alt="Avatar" class="avatar" /></span>			</a>
			
			<span class="subtext4">
				Posted by 
				
				<a href="/user/profile/jondyer">jondyer</a> under <a href="/Startups">Startups</a>
        <br />

    		<span class="subtext4">
    		    					From <a href="https://dyernews.com/ranking-the-best-and-worst-states-to-start-a-business-in/"  target="_blank"  >https://dyernews.com</a>
    				    				 2 days ago
        </span>
        	
			
								
				 
							
				<span id="ls_adminlinks-0" style="display:none">
																				</span>
				<br /><span class='made-hot'><span class='made-hot-subtext'>Made Hot</span> by: <a href='http://www.bizsugar.com/user/profile/profmarketing'>profmarketing</a> on July 8, 2018 10:32 am</span>			</span>
		</div>
	</div>

	<div class="storycontent">
	
The success of your small business can be impacted by a number of factors — some of which you can control and others that you can’t. Towing the line between those two categories is what state you choose to open your business in. While you may just assume setting up shop in your current city makes sense, your location may bring with it more challenges than other locales would. To that point, a new study from WalletHub has ranked the current best and worst states to start a business in.	
			<span class="news-body-text" style="font-size: 14px;">
			<span id="ls_contents-0">
																																																																 		  									<br /> 
			</span>
		</span>
				</div>
	
	<div class="storyfooter">
  	
  	 <div>
  	 <div class="floatleft subtext share-icons">
  		  		
  		  		      
      <div class="retweet">
        <span class="retweet">
          <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://dyernews.com/ranking-the-best-and-worst-states-to-start-a-business-in/" data-via="BizSugar" data-text="Ranking the Best and Worst States to Start a Business In" data-count="horizontal">Tweet</a>
        </span>
      </div>
      <script>//setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=twitter&title=UmFua2luZyB0aGUgQmVzdCBhbmQgV29yc3QgU3RhdGVzIHRvIFN0YXJ0IGEgQnVzaW5lc3MgSW4=&url=https://dyernews.com/ranking-the-best-and-worst-states-to-start-a-business-in/', 'social-number-')}, 500);</script>
            
      <div class="linked-in facebookiframe">
        <iframe src="" id="social-number-1" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px; margin:-1px 0 0 0;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.facebook.com/plugins/like.php?send=false&layout=button_count&amp;width=100&show_faces=false&action=like&colorscheme=light&font=lucida+grande&height=21&appId=270636419625135&href=https://dyernews.com/ranking-the-best-and-worst-states-to-start-a-business-in/', 'social-number-1')}, 500);</script>
            
  		      <div class="linked-in linkediniframe">
        <iframe src="" scrolling="no" id="social-number-2" frameborder="0" style="border:none; overflow:hidden; width:110px; height:20px; margin:-1px 0 0 0" allowTransparency="true"></iframe>
      </div>
            <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=linked&url=http://www.bizsugar.com/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/', 'social-number-2')}, 500);</script>
        		
  		      <div class="linked-in">
        <iframe src="" scrolling="no" id="social-number-3" frameborder="0" style="border:none; overflow:hidden; width:74px; height:20px;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=stumble&url=https://dyernews.com/ranking-the-best-and-worst-states-to-start-a-business-in/', 'social-number-3')}, 500);</script>
            
      <div class="google-1">
        <iframe src="" id="social-number-4" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:20px;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=google&url=https://dyernews.com/ranking-the-best-and-worst-states-to-start-a-business-in/', 'social-number-4')}, 500);</script>
            
            
  		
  		 
      
  		
   		</div>
  	  
  		<br class="clear" />
  	</div>
     
</div>
	</div>
	</div>





<br/>



<div align="center" class="videostat">
	<!-- Ezoic - After Main Content - mid_content -->
	<div id="ezoic-pub-ad-placeholder-104"></div>
	<!-- End Ezoic - After Main Content - mid_content -->
</div>








<div id="who_voted">
	<h3>Who Voted for this Story</h3>
	<div class="whovotedwrapper" id="idwhovotedwrapper">
		<ol>
							<li>
					<img src="/avatars/user_uploaded/lyceum_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/lyceum">lyceum</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/JoshRed">JoshRed</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/LoopLooper">LoopLooper</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/robinandy58_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/robinandy58">robinandy58</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/PMVirtual">PMVirtual</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/MarketWiz">MarketWiz</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/MarketWiz">MarketWiz</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/DigiTechBlog">DigiTechBlog</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/kingofcontent92_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/kingofcontent92">kingofcontent92</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/kingofcontent92_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/kingofcontent92">kingofcontent92</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/marketingvalue">marketingvalue</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/fusionswim">fusionswim</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/fusionswim">fusionswim</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/johnwho_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/johnwho">johnwho</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/profmarketing">profmarketing</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/jondyer_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/jondyer">jondyer</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/intellisteps11_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/intellisteps11">intellisteps11</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/accountingprogram">accountingprogram</a><br/>
				</li>
					</ol>
	</div>
</div>

<br style="clear:both" />

<!-- Ezoic - After Who Voted - mid_content -->
<div id="ezoic-pub-ad-placeholder-105"></div>
<!-- End Ezoic - After Who Voted - mid_content -->

<hr class="clear" />


<!-- START TOPUSERS -->
<div class="weekly-top-users-wrap">
<h3><a href='/topusers'>Top BizSugar Users</a></h3>
                        <div class="topusers blue">

<p> This week's most active BizSugar users.  <a href='http://www.bizsugar.com/register'>Join Them!</a></p><ul><li class='avatar'><a href='http://www.bizsugar.com/user/profile/martinzwilling' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/martinzwilling_30.jpg' style='vertical-align:middle' alt='martinzwilling' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/Pixel_pro' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/Pixel_pro_30.jpg' style='vertical-align:middle' alt='Pixel_pro' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/stillwagon428' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/stillwagon428_30.jpg' style='vertical-align:middle' alt='stillwagon428' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/StellaShveyqgd' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/StellaShveyqgd_30.jpg' style='vertical-align:middle' alt='StellaShveyqgd' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/AngelBiz' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/AngelBiz_30.jpg' style='vertical-align:middle' alt='AngelBiz' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/bockmary7' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/bockmary7_30.jpg' style='vertical-align:middle' alt='bockmary7' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/erikemanuelli' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/erikemanuelli_30.jpg' style='vertical-align:middle' alt='erikemanuelli' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/CorporateCoachG' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/CorporateCoachG_30.jpg' style='vertical-align:middle' alt='CorporateCoachG' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/bluemailmedia' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/bluemailmedia_30.jpg' style='vertical-align:middle' alt='bluemailmedia' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/ShannonW' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/ShannonW_30.jpg' style='vertical-align:middle' alt='ShannonW' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/harleenas' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/harleenas_30.jpg' style='vertical-align:middle' alt='harleenas' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/zolachupik' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/zolachupik_30.jpg' style='vertical-align:middle' alt='zolachupik' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/andriawhack' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/andriawhack_30.jpg' style='vertical-align:middle' alt='andriawhack' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/kimonos' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/kimonos_30.jpg' style='vertical-align:middle' alt='kimonos' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/HollyHanna' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/HollyHanna_30.jpg' style='vertical-align:middle' alt='HollyHanna' /> </a></li></ul><br /> 
<!--</ul>  -->
            </div>
						</div>
<!-- END TOPUSERS -->

<hr class="clear" />

<!-- Ezoic - After Top Users - mid_content -->
<div id="ezoic-pub-ad-placeholder-106"></div>
<!-- End Ezoic - After Top Users - mid_content -->

<hr class="clear" />





	<div id="related">
		<h3>More in Startups</h3>	
		<ol>
			<li><a href = 'http://www.bizsugar.com/Startups/50-small-business-ideas-for-solopreneurs/'>50 Small Business Ideas for Solopreneurs</a><br/></li><li><a href = 'http://www.bizsugar.com/Startups/6-guidelines-on-how-and-when-to-use-non-disclosures/'>6 Guidelines On How And When To Use Non-Disclosures</a><br/></li><li><a href = 'http://www.bizsugar.com/Startups/spotlight-propaganda-premium-makes-e-liquid-for-vape-shops-and-is-millennial-run-/'>Spotlight: Propaganda Premium Makes E-Liquid for Vape Shops - and is Millennial Run </a><br/></li>		</ol>
	</div>
		

<!-- Ezoic - After Related Content - mid_content -->
<div id="ezoic-pub-ad-placeholder-107"></div>
<!-- End Ezoic - After Related Content - mid_content -->




<div id="comments">
	<h3>Comments</h3>
			
<a id="c86620"></a>
<div class="comment-wrap">
	<div class="comment-left"> 	
		<img src="/avatars/user_uploaded/lyceum_30.jpg" align="absmiddle"/><br />      
		<div class="subtext">
			Written by  <span style="text-transform:capitalize"><a href="/user/profile/lyceum">lyceum</a></span><br />
			 4 hours ago 
			 
		</div>
<br />
	</div>

	<div class="comment-right" id="wholecomment86620"> 
		 
			<span id="comment_content-86620">Jon: Do you know why Hawaii is at the bottom of the list? I wonder why my former state (for studies), New Hampshire, is ranking so low.</span> 
			</div>	  

	
		<div class="subtext commenttools">
						
												<span id="ratebuttons-86620">	  
						<a href="javascript:cvote(0,86620,86620,'9071636d4593a50ad0e9b42dacbb4f3c',-10,'http://www.bizsugar.com/')" style='text-decoration:none;'>- </a> 
						<a id="cvote-86620" style='text-decoration: none;'>0</a> 
						<a href="javascript:cvote(0,86620,86620,'9071636d4593a50ad0e9b42dacbb4f3c',10,'http://www.bizsugar.com/')" style='text-decoration:none;'> +</a> 
					</span>
										
								  
												 
			
		</div>
		<br clear="all" />
		
	  	
</div>
<br clear="all" />

				<br/>
				<div align="center" style="clear:both;margin-left:auto;font-weight:bold;margin-right:auto;border:#ccc solid 2px;padding-top:8px; margin-bottom:20px;border-width:1px;width:600px;text-align:center; padding-bottom: 8px;">
			<a href="/login.php?return=/Startups/ranking-the-best-and-worst-states-to-start-a-business-in/">Log in to comment</a> or register <a href="/register">here</a>.
		</div>
	</div>



							
		
		
<!-- END LEFT COLUMN - story -->
</div> 
<!-- START MIDDLE COLUMN -->
</div>		<div id="midcol" class="midcol-with-tabs">
			


<div id="sidebar-ad2">
  <div>
          
        <div id="ezoic-pub-ad-placeholder-101">
					<div id='div-gpt-ad-1347511794028-0' style='width:300px;'>
						<script id="mNCC" language="javascript">					
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "452863322";
								medianet_versionId = "111299";
								(function() {
									 var isSSL = 'https:' == document.location.protocol;
									 var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU9845OE' + (isSSL ? '&https=1' : '');
									 document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
								})();
						</script>
					</div>
				</div>
      
      </div>
</div>




					<div class='sticky-sponsored-post-widget'>
						<h3><a href='http://www.bizsugar.com/blog/2015/07/20/this-could-be-one-of-the-most-underestimated-employee-benefits/'>This Could Be One of the Most Underestimated Employee Benefits</a></h3>
						<span class='sponsored-time'>July 20, 2015</span>
						<span class='sponsored-image'><a href='http://www.bizsugar.com/blog/2015/07/20/this-could-be-one-of-the-most-underestimated-employee-benefits/'><img width="280" height="175" src="http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT.jpg" class="attachment-280x240 size-280x240 wp-post-image" alt="" srcset="http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT.jpg 495w, http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT-300x187.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></a></span>
						<div class='sticky-content'>
							
What's more important than salaries at your small business?

Small business owners and entrepreneurs sometimes believe they &hellip; 
						</div>
						<span class='sponsored-by'>Sponsored By <a href="http://r1.fmpub.net/?k1=cmx-metric&k2=1646|691|2156&k3=post&k4=&r=http%3A%2F%2Fad.doubleclick.net%2Fddm%2Fclk%2F288071957%3B115069060%3Bk"  target="_blank" rel="nofollow" style="text-decoration:none;"><strong>Aflac</strong></a>&nbsp; &nbsp;</span>
					</div>
				





<div class="headline blog new-header orange-header">
	<div class="sectiontitle">Subscribe</div>
</div>
<div class="blog">
  <div class="subsection social-box">
  
    <hr class="clear" />
    <div class="social-wrap even last">
      <a href="https://twitter.com/bizsugar" class="twitter-follow-button" data-show-count="true">Follow @SmallBizTrends</a>
      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			<hr class="clear" /><br />
      <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbizsugar&amp;send=true&amp;layout=standard&amp;width=260&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=29" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:29px;" allowTransparency="true"></iframe>
    </div>
  
    <div class="social-wrap even last">
    <hr class="clear" />
    
      <a href="http://www.bizsugar.com/rss/" target="_blank" class="rss-feed"> </a>
      <a href="http://www.linkedin.com/company/bizsugar" target="_blank" class="linkedin"> </a>
			
			
			<a href="http://pinterest.com/source/bizsugar.com/" target="_blank" class="pinterest"> </a>
			
			
			<div class="g-plusone" data-href="http://www.bizsugar.com"></div>
    <hr class="clear" />
    </div>
    <hr class="clear" />
    <div class="social-wrap even last">
        <strong style="color:#000;">Subscribe to our Newsletter</strong>
        <div id="search_box2">
          <form accept-charset="UTF-8" id="search_form" action="https://smb.infusionsoft.com/app/form/process/e6dbf676411329d43480bd6ffd7882dd" class="infusion-form" method="POST" name="BizSugar Newsletter">
            <input name="inf_form_xid" type="hidden" value="e6dbf676411329d43480bd6ffd7882dd" /><input name="inf_form_name" type="hidden" value="BizSugar Newsletter" /><input name="infusionsoft_version" type="hidden" value="1.24.6.65" />
            <input id="s2" name="inf_field_Email" type="text" value="Email" onfocus="if(this.value == 'Email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Email';}" />
            <button type="submit" id="go2" class="v4-5-button">Submit</button>
          </form>
        </div>
    </div>
  </div>
</div>

  
			<div class="headline blog new-header orange-header">
				<div class="sectiontitle"><a href="http://www.bizsugar.com/blog/category/news/">Contributors of the Week</a></div>
			</div>
			<div class="sticky-sponsored-post-widget cow-post-widget">
					<h3><a href="http://www.bizsugar.com/blog/2012/02/07/kenji-crosland-what-makes-a-person-an-entrepreneur/">Kenji Crosland: What Makes a Person an Entrepreneur?</a></h3>
					<span class="sponsored-image"><a href="http://www.bizsugar.com/blog/2012/02/07/kenji-crosland-what-makes-a-person-an-entrepreneur/"><img title="Kenji Crosland: What Makes a Person an Entrepreneur?" alt="Kenji Crosland: What Makes a Person an Entrepreneur?" class="attachment-280x240 wp-post-image" src="http://www.bizsugar.com/blog/wp-content/uploads/2012/02/Kenji-Crosland.jpg"></a></span>
					<div class="sticky-content">
						What makes a person an entrepreneur? Maybe it's just a decision to do something different with your life. That's how &hellip; <a href='http://www.bizsugar.com/blog/2012/02/07/kenji-crosland-what-makes-a-person-an-entrepreneur/'>More</a>					</div>
					<span class="sponsored-by"><a href="http://www.bizsugar.com/blog/category/news/">More Contributors</a> &nbsp; &nbsp;</span>
				</div>
		

<div class="headline rank  new-header orange-header header-tab sidebar-comments-tab">
  Latest Comments
</div>
<div class="headline rank  new-header orange-header header-tab editors-pick-tab">
  Editor's Picks
</div>
<hr class="clear" />
<div class="orange rankContent" id="editors-pick">
  <ul class="editor-pick">
    </ul>
  <br class="clear" />
</div>


<div class="orange rankContent" id="sidebar-comments">					<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/Inspiretothrive"><img src="/avatars/user_uploaded/Inspiretothrive_30.jpg" alt="Inspiretothrive" title="Inspiretothrive" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/OnlineMarketing/is-your-blog-summer-proof-why-does-web-traffic-tend-to-drop/#c86626">Hi Lyceum, It is great if you can plan ahead like that. I don't always but...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/Startups/5-reasons-to-love-independence-and-a-few-challenges/#c86625">Marty: Thanks for sharing this inspiring post!...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/OnlineMarketing/is-your-blog-summer-proof-why-does-web-traffic-tend-to-drop/#c86624">Lisa: As soon as I have published my first book on tea, I will be blogging...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/SocialMedia/how-to-use-instagram-stories-to-drive-traffic-to-an-opt-in-form-/#c86623">I haven't started with Instagram stories yet, but I will test this tactic...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/Management/how-to-get-paid-to-walk/#c86622">I like to walk! It was interesting to see all the different opportunities...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
				</div>
<script>editor_comment_tabs();</script>




<div class="headline blog new-header orange-header">
	<div class="sectiontitle"><a href="/moderators/">Featured Moderator</a></div>
</div>
<div class="blog orange featured-moderator">
	<h3><a href='http://www.bizsugar.com/user/profile/tiroberts'>Ti Roberts</a></h3>
			<p>
				<a href='http://www.bizsugar.com/user/profile/tiroberts'><img src='http://www.bizsugar.com/images/moderators/roberts-85.jpg?v=2' alt='Ti Roberts' /></a>
				    Ti Roberts is an Internet marketer & blogger with over 7 years experience. On her blog, she enjoys teaching her following how to generate traffic via Blogging, Social &hellip;
			</p>
			<hr class='clear' />
		</div>


<div class="sidebar-iframe-wrap">
<script type='text/javascript' src='http://www.bizsugar.com/widget300.php'> </script>
</div>










<!-- Ezoic - Bottom Sidebar Ad - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-103"></div>
<!-- End Ezoic - Bottom Sidebar Ad - sidebar_bottom -->



		</div>
<!-- END MIDDLE COLUMN -->
	
<!-- START RIGHT COLUMN -->

<!-- END RIGHT COLUMN -->

    <div class="header-messages">
    <div class='header-message header-message-1'>Share your small business tips with the community!</div><div class='header-message header-message-2'>It's time to up your game with <a href="http://www.bizsugar.com/submit">video</a> on BizSugar!</div><div class='header-message header-message-3'> Post your small business <a href="http://www.bizsugar.com/submit">video</a> to BizSugar today!</div><div class='header-message header-message-4'>Have you tried BizSugar's new  <a href="http://www.bizsugar.com/submit">video posting</a> feature?</div>  </div>
  <script>//start_message_rotation();</script>
	
	<hr class="clear" />
	<!-- Ezoic - Above Site Footer - bottom_of_page -->
	<div id="ezoic-pub-ad-placeholder-108"></div>
	<!-- End Ezoic - Above Site Footer - bottom_of_page -->
	<hr class="clear" />

	</div>
		
	
<br clear="all" />


	

	
<!-- START FOOTER -->
<div class="footer-wrapper">
<div class="footer">

  


  <div class="col news">
       <ul>
          <li class="title2">News</li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog">Blog</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog/bizsugar-buzz/">Testimonials</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog/press-tools/">Press Center</a></li>
      		<li class="about_box"><a href="http://www.bizsugar.com/static/tweet-tracker/">Social Hub</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/register_newsletter">Newsletter</a></li>
      </ul>
  </div>

	
	<div class="col tools">
      <ul>
          <li class="title2">Tools</li>
  				<li><a href="http://www.bizsugar.com/tools-bloggers.php">Sharing Tools</a></li>
  				<li><a href="http://www.bizsugar.com/tools-users">Toolbar</a></li>
  				<li><a href="http://www.bizsugar.com/search/">Search</a></li>
  			  <li class="topusers"><a href='/topusers'>Top Members</a></li>
  				<li><a href="http://www.bizsugar.com/static/sitemap">Sitemap</a></li>
      </ul>
  </div>

  <div class="col more last">
      <ul>
          <li class="title2">More</li>
  				<li><a href="http://www.bizsugar.com/faq/">FAQ</a></li>
  				<li><a href="http://www.bizsugar.com/page.php?page=about">About Us</a></li>
  				<li><a href="http://www.bizsugar.com/moderators">Moderators</a></li>
  				<li><a href="http://www.bizsugar.com/register">Register</a></li>
				</ul>
  
  </div>
	
  <div class="col more last more2">
      <ul>
          <li class="title2"> &nbsp;</li>
  				<li><a href="http://www.bizsugar.com/contact">Contact Us</a></li>
  				<li><a href="http://www.bizsugar.com/advertise">Advertise</a></li>
          <li><a href="http://www.bizsugar.com/rssfeeds.php">RSS Feeds</a></li>
      		<li class="about_box"><a href="http://www.bizsugar.com/page/tour">Take a tour</a></li>
                          </ul>
  
  </div>
	
	
	<div class="buttons">
		<h4>Buttons and Widgets</h4>
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/voting-button.png" alt="Vote for this story at bizSugar.com" class="votes" /></a> 
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-1.png" alt="BizSugar Contributor" /></a>
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-2.png" alt="BizSugar Contributor" /></a>  
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-3.png" alt="BizSugar Contributor Sweet" /></a>
  </div>
  
  <div class="foot-props">
    <a href="http://bizsugar.alltop.com/" class="alltop"><img alt="All the top stories Featured in Alltop" src="/templates/sugar2011-4-8-1/css/images/alltop.jpg"/></a>
    <div class="imvesp">
      
    </div>
    <a href="http://www.neosa.org/best-of-tech/index.aspx" class="alltop"><img alt="" src="/templates/sugar2011-4-8-1/images/NEOSA-BestOfTech-Winner-Badge-BizSugar.gif"/></a>
    
  </div>

  <div class="col logo">
    <img src="http://www.bizsugar.com/templates/sugar2011-4-8-1/css/images/footer-cube.jpg" alt="" />
  </div>

  <div class="col legal last">
    <ul>
      <li class="title2">Legal</li>
      <li>
        <span class="firstLink"><a href="http://www.bizsugar.com/page/privacy">Privacy</a> | <a href="http://www.bizsugar.com/page/terms">Terms of Use</a></span>
        <br /><br />
        &copy; 2007-2018 BizSugar.com.<br />
        Content posted by BizSugar users<br />
        is <a href="http://creativecommons.org/publicdomain/zero/1.0/" target="_blank" class="public-domain">dedicated to the public domain</a>.<br />
        
      </li>
    </ul>
  </div>


 <br class="clear" />    
 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>  
  <script>show_share_buttons = true;</script> 
<!-- END FOOTER --> 

</div>
</div>	</div>
	</div>
	
	<script src="/templates/xmlhttp.php" type="text/javascript"></script> 
						
			<script src="/3rdparty/speller/spellChecker.js" type="text/javascript"></script>
			
        <script language="javascript" type="text/javascript">
             function openSpellChecker(commentarea) {
              	var txt = document.getElementById(commentarea);
              	var speller = new spellChecker( txt );
              	speller.openChecker();
              }
        </script>
      
				

	
	<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>




	<script type="text/javascript">
		jQuery(window).load( function() {
			jQuery.getJSON('http://api.wipmania.com/jsonp?callback=?', function (data) { 
				if(data.address.continent_code == "EU"){
					jQuery.getScript( "//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js");
					window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.bizsugar.com/page/privacy","theme":"dark-bottom"};
				}
			});
		});
	</script>



</div>
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.bizsugar_com,DomainId.70699"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bizsugar_com,DomainId.70699"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.bizsugar.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=29', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.bizsugar.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=29', false, [], true, false, false, false);
</script>
</body>
</html>