

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml">

<head>
		


	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="expires" content="Wed, 13 Dec 2017 17:11:28 GMT" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	
		
		
			
        	<meta name="description" content="As we near the end of 2017, we’ve started thinking about what will be in store for SEO in 2018. Here are 4 trends that we’ll be keeping an eye on to make sure we remain competitive in the new year (and long after that!)" />
      




	<meta name="keywords" content=\"Small business news, social media, entrepreneur information, marketing advice" />

	<meta name="Language" content=\"en-us" />
	<meta name="Robots" content=\"All" />
		


  <meta name="msvalidate.01" content="B2C19FC9961B84C1C4CCFF2CC6725973" /> 
	<link rel="stylesheet" type="text/css" href="/templates/sugar2011-4-8-1/css/style.css?a=22" media="screen" />
	
    
		
		<!--[if IE]>
  <link rel="stylesheet" type="text/css" href="/templates/sugar2011-4-8-1/css/ie.css" media="screen" />
  <![endif]-->
	
			
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery/jquery.flash.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery.jscroll.js"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery/default.js?v=2"></script>
	<script type="text/javascript" src="/templates/sugar2011-4-8-1/js/jquery.colorbox-min.js"></script>
	

	
		<script src="/modules/submit_antispam//js/countdown.js" type="text/javascript"></script>		

  
    			<title> SEO Developments We Expect To See In 2018 – Part One | Small business news; tips; networking | BizSugar</title>
	  	
		
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/Bizsugar/hot" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
		<meta rel="canonical" href="http://www.bizsugar.com/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/" />
		
	
<!-- START LIGHTVIEW --><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.3.0/prototype.js'></script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/scriptaculous/1.8.2/scriptaculous.js'></script><link rel="stylesheet" href="/modules/lightview/css/lightview.css" type="text/css" media="screen" /><script src="/modules/lightview/js/lightview.js" type="text/javascript"></script><!-- END LIGHTVIEW -->

<script>
function comment_subscribe(htmlid, linkid, unsubscribe)
{
	if (xmlhttp) {
		url = $thisurl + "/modules/comment_subscription/subscribe.php";
		mycontent = "htmlid=" + htmlid + "&linkid=" + linkid;
		if (unsubscribe) mycontent += "&uns=1";
		target2 = document.getElementById ('cs-' + htmlid);
		target2.innerHTML = "Loading...";
		
		mnmxmlhttp[htmlid] = new myXMLHttpRequest ();
		
		if (mnmxmlhttp) {
			mnmxmlhttp[htmlid].open ("POST", url, true);
			mnmxmlhttp[htmlid].setRequestHeader ('Content-Type',
					   'application/x-www-form-urlencoded');

			mnmxmlhttp[htmlid].send (mycontent);
			errormatch = new RegExp ("^ERROR:");
			target1 = document.getElementById ('cs-' + htmlid);
			mnmxmlhttp[htmlid].onreadystatechange = function () {
				if (mnmxmlhttp[htmlid].readyState == 4) {
					target2 = document.getElementById ('cs-' + htmlid);
					if (mnmxmlhttp[htmlid].status!=200)
						target2.innerHTML = '<font color=red>Error '+mnmxmlhttp[htmlid].status+'</font>';
					else if (mnmxmlhttp[htmlid].responseText.match (errormatch)) 
						target2.innerHTML = '<font color=red>'+mnmxmlhttp[htmlid].responseText.substring (6, mnmxmlhttp[htmlid].responseText.length)+'</font>';
					else 
						target2.innerHTML = mnmxmlhttp[htmlid].responseText;
				}
			}
		}
	}
}
</script>

	
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	

  <script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-71153-3']);
    _gaq.push(['_trackPageview']);
  
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  
  </script>

	<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
	
	
</head>
<body dir="ltr"  class="">
	
<div id="fb-root"></div>
<script>
var logout_url = "/login.php?op=logout&amp;return=index.php";
var appid = "242791115767350";



  window.fbAsyncInit = function() {
    FB.init({appId: appid, status: true, cookie: true, xfbml: true});
  };

  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());

	function FBredirect(response) {
    	    window.location = logout_url;
    	    return;
    	}


</script>
		

<!-- START CONTENT --> 

	<div id="content">

		
			<script type="text/javascript" language="JavaScript">
			function checkForm() {
			answer = true;
			if (siw && siw.selectingSomething)
				answer = false;
			return answer;
			}//
			</script>
		
		
		
		
<!-- START HEADER.TPL -->
<div id="headerWrapper">
<div id="headerWrapper2">
<div id="header">

<!-- START NAVBAR -->
<div id="nav2">




	<ul id="topnav">
	   
      <li class="main home">
        <a href="http://www.bizsugar.com">Home<span class="bgarticle">&nbsp;</span></a>
      </li>
	  <li class="main cat-2 dir current"><a href="http://www.bizsugar.com/Marketing/">Marketing</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-12"><a href="http://www.bizsugar.com/Advertising/">Advertising</a></li><li class="cat-23"><a href="http://www.bizsugar.com/CustomerService/">Customer Service</a></li><li class="cat-13"><a href="http://www.bizsugar.com/DirectMarketing/">Direct Marketing</a></li><li class="cat-15"><a href="http://www.bizsugar.com/OnlineMarketing/">Online Marketing</a></li><li class="cat-17"><a href="http://www.bizsugar.com/PublicRelations/">Public Relations</a></li><li class="cat-14"><a href="http://www.bizsugar.com/Sales/">Sales</a></li><li class="cat-8"><a href="http://www.bizsugar.com/ProductsandServices/">Products and Services</a></li><li class="cat-11"><a href="http://www.bizsugar.com/SuccessStories/">Success Stories</a></li><li class="cat-33"><a href="http://www.bizsugar.com/SocialMedia/">Social Media</a></li></ul></li><li class="main cat-5 dir"><a href="http://www.bizsugar.com/Finance/">Finance</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-27"><a href="http://www.bizsugar.com/Franchises/">Franchises</a></li><li class="cat-20"><a href="http://www.bizsugar.com/RaisingCapital/">Raising Capital</a></li><li class="cat-19"><a href="http://www.bizsugar.com/Taxes/">Taxes</a></li></ul></li><li class="main cat-1 dir"><a href="http://www.bizsugar.com/Management/">Management</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-4"><a href="http://www.bizsugar.com/HumanResources/">Human Resources</a></li><li class="cat-21"><a href="http://www.bizsugar.com/Strategy/">Strategy</a></li><li class="cat-22"><a href="http://www.bizsugar.com/EmployeeBenefits/">Employee Benefits</a></li><li class="cat-6"><a href="http://www.bizsugar.com/Legal/">Legal</a></li><li class="cat-24"><a href="http://www.bizsugar.com/Self-Development/">Self-Development</a></li></ul></li><li class="main cat-7 dir"><a href="http://www.bizsugar.com/Technology/">Technology</a> <span class='triangle'>&nbsp;</span><ul><li class="cat-16"><a href="http://www.bizsugar.com/News/">News</a></li><li class="cat-9"><a href="http://www.bizsugar.com/Resources/">Resources</a></li></ul></li><li class="main cat-10"><a href="http://www.bizsugar.com/Startups/">Startups</a></li>		<li class="blog main cat-42 dir">
			<a href="http://www.bizsugar.com/page.php?page=about">About</a> <span class="triangle"> </span>
			<ul>
				<li class="cat-9"><a href="http://www.bizsugar.com/page.php?page=about">About Us</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/faq/">FAQ</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/moderators">Moderators</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/advertise">Advertise</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/blog/bizsugar-buzz/">Testimonials</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/blog">Blog</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/contact">Contact</a></li>
			</ul>
		</li>
	  <li class="blog main cat-42 dir">
			<a href="javascript:void(0);">Sweets</a> <span class="triangle"> </span>
			<ul>
				<li class="cat-9"><a href="http://video.bizsugar.com/">Videos</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/tools-bloggers.php">Tools</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/topusers">Top Members</a></li>
				<li class="cat-45">
					<a href="http://www.bizsugar.com/rockyourbiz/">Contests</a> <span class="triangle"> </span>
					<ul>
						<li class="cat-9"><a href="http://www.bizsugar.com/brother-creativecenter/">Brother "Back to Business"</a></li>
						<li class="cat-9"><a href="http://www.bizsugar.com/rockyourbiz/">Rock Your Biz</a></li>
						<li class="cat-9"><a href="http://www.bizsugar.com/sugartone/">Sugartone</a></li>
					</ul>
				</li>
				<li class="cat-9"><a href="http://www.bizsugar.com/hangout/">Hangouts</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/static/tweet-tracker/">Social Hub</a></li>
				<li class="cat-9"><a href="http://www.bizsugar.com/small-business-resources/">Best of BizSugar</a></li>
			</ul>
		</li>
	</ul>
  <script>sticky_menu();</script>
</div>
<!-- END NAVBAR -->
<div class="toplinksbg"><div class="orangetoplinksbg"><div class="divider"> </div></div> </div>
<ul class="toplinks">
      
      
      <li class="mobile"><a href='http://www.bizsugar.com/settemplate.php?template=mobile'>Mobile</a> </li>
      
				  <li class="register">
        <a href="http://www.bizsugar.com/register/">Register<span class="bgarticle">&nbsp;</span></a>
        <ul>
  	     <li class="registrationForm">
  	       <form action="http://www.bizsugar.com/register/" method="post" id="thisform">
            <input type="hidden" value="1" class="mousetrap" name="mousetrap" />
            <script>jQuery('li.register .mousetrap').val('906af0');</script>
          
            Username <input type="text" name="reg_username" class="textfield" id="reg_username" value="" size="25" tabindex="10" maxlength="32" />
          	
          	<br />
          	
          	Email <input type="text" id="reg_email" class="textfield" name="reg_email" value="" size="25" tabindex="12" maxlength="128" />
          	
          	<br />
          	
          	Password
          	<input type="password" id="reg_password" class="textfield" name="reg_password" value="" size="25" tabindex="14" />
          	
          	<br />
          
          	Verify password
          	<input type="password" id="reg_verify" class="textfield" name="reg_password2" value="" size="25" tabindex="15" />
            <br />
          	          	
          	<input type="submit" name="submit" value="Register Account" class="log2" tabindex="16" />
          	<input type="hidden" name="regfrom" value="full"/>
          </form>
					
	<a href='/modules/fb/fb.php?mode=start' onclick='window.open("/modules/fb/fb.php?mode=start","new","width=300, height=300, toolbar=no, location=yes, directories=no, menubar=no, fullscreen=no"); return false;' class='fb-connect-button'><img src="/modules/fb/images/fb-connect-large.png"></a>
  	     </li>
  	    </ul>
      </li>		
		  <li class="login">
	     <a href="http://www.bizsugar.com/login.php?return=/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/">Login</a>
	     <ul>
  	     <li class="loginForm">
          	<form action="http://www.bizsugar.com/login.php?return=/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/" method="post"> 
          			<input type="hidden" name="processlogin" class="textfield" value="1"/>
          			<input type="hidden" name="return" class="textfield" value=""/>
          			Username <input type="text" name="username" class="login textfield" value="" tabindex="40" />
          			Password <input type="password" name="password" class="login textfield" tabindex="41" value=""  /><br />
          			<input class="checkbox" id="login_check" type="checkbox" name="persistent" tabindex="42" /> Remember? 
          			<input type="submit" value="Login" class="submit-s" tabindex="43" />
          	</form>
						
	<a href='/modules/fb/fb.php?mode=start' onclick='window.open("/modules/fb/fb.php?mode=start","new","width=300, height=300, toolbar=no, location=yes, directories=no, menubar=no, fullscreen=no"); return false;' class='fb-connect-button'><img src="/modules/fb/images/fb-connect-large.png"></a>
        	</li>
      	</ul>
      </li>
    		
</ul>

<script>top_nav_functionallity();</script>


<div id="logo">
  <a href="http://www.bizsugar.com"><img src="/templates/sugar2011-4-8-1/css/images/logo.gif" alt="BizSugar small business news and tips" border="0" /></a>
</div>

<div id="search_box">
						
	
	<form action="/search.php" method="get" name="search_form" id="search_form"

		onsubmit='document.location.href="http://www.bizsugar.com/search/"+this.search.value; return false;'		>

		<input type="text" size="25" name="search" id="s" value="Search" onfocus="if(this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>

		<script>start_search();</script>
	</form>
</div>


<div class="tag">
  Share small business news and tips
</div>





</div>
</div>
</div>
<!-- END HEADER -->


<div id="WrappermainContent">
<div id="mainContent">
<div id="contentHead">


<!-- START BREADCRUMBS -->
<div id="breadcrumb">
<span class="breadIntro">
You are here: 
</span>
<h1>

<a href = "http://www.bizsugar.com">BizSugar.com</a>
		 &rsaquo; <a href="/Marketing">Marketing</a>		 &rsaquo; <a href="/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/">SEO Developments We Expect To See In 2018 – Part One</a>      	
		      	
		      	
	   
  </h1>
</div>
<!-- END BREADCRUMBS -->

<br class="clear" />
<div class="buttonsnadsearch">
<ul class="where">
			
		  <li><a href="http://www.bizsugar.com/submit" class="submit">Submit an Article</a></li>
  </ul>

  
  
 <!-- BizSugar-Top-Leaderboard -->
  <div id='div-gpt-ad-1347511794028-1' style='width:728px; height:90px;'>
		<script id="mNCC" language="javascript">
				 medianet_width = "728";
				 medianet_height = "90";
				 medianet_crid = "686236825";
				 medianet_versionId = "111299";
				 (function() {
						 var isSSL = 'https:' == document.location.protocol;
						 var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU9845OE' + (isSSL ? '&https=1' : '');
						 document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
				 })();
		</script>
  </div>
  

</div>




</div>


<!-- END HEADER.TPL -->		
<!-- START LEFT COLUMN -->
<div id="contentBody">
  	<div id="leftcol">
  	
	
	        <ul class="popular-time-menu popular-time-menu-story">
  	  <li class="popular"><a href="http://www.bizsugar.com">Popular</a></li>
  	  <li class="latest"><a href="http://www.bizsugar.com/upcoming">Recent</a></li>
  	  
  	  <li class="month"><a href="http://www.bizsugar.com/published/thirtydays/">Month</a></li>
  	  <li class="week"><a href="http://www.bizsugar.com/published/sevendays/">Week</a></li>
  	  <li class="today"><a href="http://www.bizsugar.com">Now</a></li>
  	</ul>
  <div >


	<!-- END SORT -->




	
	
	</div>
								


<div>
<div class="stories-wide" id="xnews-0" >
		
				<div class="votebox-published">
					
			<div class="vote">
  			  				<a id="xvotes-0" class="numVotes" href="javascript:vote(0,3469175,0,'0380f4c8b14206af26bba1f1df701aa9',10)">28
          </a>
  										<div class="voting"><span id="xvote-0" class="subtext3"><a href="javascript:vote(0,3469175,0,'0380f4c8b14206af26bba1f1df701aa9',10)">Vote</a></span></div>
					  			  			
			  <a href="/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/#comments" class="commentNum">
			    <span class="num" style="text-decoration:none;">
  				  1
  		    </span>
          <span class="comm" style="text-decoration:underline;">Comment</span>
        </a>
			  			</div>
		</div>
		
<div class="storyWrapper">
  <div class="headline">
	
		<div class="title" id="title-0">

			<h2>
															<a href="https://studio-culture.com.au/2018-seo-changes/"  target="_blank" >SEO Developments We Expect To See In 2018 – Part One</a>
													</h2>
			<img src="http://www.bizsugar.com//images/STW-no-image.jpg" class="shrunken" style="float:right;padding: 0;margin:5px 0px 0px 10px;height:100px;width:auto;" alt="SEO Developments We Expect To See In 2018 – Part One" />
			<a href="/user/profile/studioculture">		
			<span style="float:left;margin-right: 5px;" id="ls_avatar-0"><img src="/avatars/user_uploaded/studioculture_30.jpg" alt="Avatar" class="avatar" /></span>			</a>
			
			<span class="subtext4">
				Posted by 
				
				<a href="/user/profile/studioculture">studioculture</a> under <a href="/Marketing">Marketing</a>
        <br />

    		<span class="subtext4">
    		    					From <a href="https://studio-culture.com.au/2018-seo-changes/"  target="_blank"  >https://studio-culture.com.au</a>
    				    				 2 days ago
        </span>
        	
			
								
				 
							
				<span id="ls_adminlinks-0" style="display:none">
																				</span>
				<br /><span class='made-hot'><span class='made-hot-subtext'>Made Hot</span> by: <a href='http://www.bizsugar.com/user/profile/blogexpert'>blogexpert</a> on December 6, 2017 12:44 pm</span>			</span>
		</div>
	</div>

	<div class="storycontent">
	
As we near the end of 2017, we’ve started thinking about what will be in store for SEO in 2018. Here are 4 trends that we’ll be keeping an eye on to make sure we remain competitive in the new year (and long after that!)	
			<span class="news-body-text" style="font-size: 14px;">
			<span id="ls_contents-0">
																																																																 		  									<br /> 
			</span>
		</span>
				</div>
	
	<div class="storyfooter">
  	
  	 <div>
  	 <div class="floatleft subtext share-icons">
  		  		
  		  		      
      <div class="retweet">
        <span class="retweet">
          <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://studio-culture.com.au/2018-seo-changes/" data-via="BizSugar" data-text="SEO Developments We Expect To See In 2018 – Part One" data-count="horizontal">Tweet</a>
        </span>
      </div>
      <script>//setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=twitter&title=U0VPIERldmVsb3BtZW50cyBXZSBFeHBlY3QgVG8gU2VlIEluIDIwMTgg4oCTIFBhcnQgT25l&url=https://studio-culture.com.au/2018-seo-changes/', 'social-number-')}, 500);</script>
            
      <div class="linked-in facebookiframe">
        <iframe src="" id="social-number-1" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px; margin:-1px 0 0 0;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.facebook.com/plugins/like.php?send=false&layout=button_count&amp;width=100&show_faces=false&action=like&colorscheme=light&font=lucida+grande&height=21&appId=270636419625135&href=https://studio-culture.com.au/2018-seo-changes/', 'social-number-1')}, 500);</script>
            
  		      <div class="linked-in linkediniframe">
        <iframe src="" scrolling="no" id="social-number-2" frameborder="0" style="border:none; overflow:hidden; width:110px; height:20px; margin:-1px 0 0 0" allowTransparency="true"></iframe>
      </div>
            <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=linked&url=http://www.bizsugar.com/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/', 'social-number-2')}, 500);</script>
        		
  		      <div class="linked-in">
        <iframe src="" scrolling="no" id="social-number-3" frameborder="0" style="border:none; overflow:hidden; width:74px; height:20px;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=stumble&url=https://studio-culture.com.au/2018-seo-changes/', 'social-number-3')}, 500);</script>
            
      <div class="google-1">
        <iframe src="" id="social-number-4" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:20px;" allowTransparency="true"></iframe>
      </div>
      <script>setTimeout(function(){setIframeSrc('http://www.bizsugar.com/linkedin-iframe.php?type=google&url=https://studio-culture.com.au/2018-seo-changes/', 'social-number-4')}, 500);</script>
            
            
  		
  		 
      
  		
   		</div>
  	  
  		<br class="clear" />
  	</div>
     
</div>
	</div>
	</div>





<br/>



<div align="center" class="videostat">
	
	<script type="text/javascript" src="https://videos-by.vemba.io/v2/placements/5935.js"></script><hr class="clear" /><br />
	
</div>








<div id="who_voted">
	<h3>Who Voted for this Story</h3>
	<div class="whovotedwrapper" id="idwhovotedwrapper">
		<ol>
							<li>
					<img src="/avatars/user_uploaded/studioculture_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/studioculture">studioculture</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/harmeetkaur">harmeetkaur</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/NolanGreen">NolanGreen</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/fusionswim">fusionswim</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/DigiTechBlog">DigiTechBlog</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/bloggerpalooza_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/bloggerpalooza">bloggerpalooza</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/BizWise">BizWise</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/justretweet">justretweet</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/MarketWiz">MarketWiz</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/robinandy58_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/robinandy58">robinandy58</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/businessluv">businessluv</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/thelastword">thelastword</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/ObjectOriented_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/ObjectOriented">ObjectOriented</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/NolanGreen">NolanGreen</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/JoshRed">JoshRed</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/blogexpert_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/blogexpert">blogexpert</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/lyceum_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/lyceum">lyceum</a><br/>
				</li>
							<li>
					<img src="/avatars/user_uploaded/AsianAbsolute_15.jpg" alt="Avatar" align="top" /> 
					<a href = "/user/profile/AsianAbsolute">AsianAbsolute</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/brutusreportblogspot">brutusreportblogspot</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/2011tax">2011tax</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/eScoutRoom">eScoutRoom</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/ISMagazine">ISMagazine</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/FastSwings">FastSwings</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/2012Taxes">2012Taxes</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/Steve2014Taxes">Steve2014Taxes</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/2012tax">2012tax</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/GotFreeBusinessCards2">GotFreeBusinessCards2</a><br/>
				</li>
							<li>
					<img src="http://www.bizsugar.com/avatars/Gravatar_15.gif" alt="Avatar" align="top" /> 
					<a href = "/user/profile/2013Taxes">2013Taxes</a><br/>
				</li>
					</ol>
	</div>
</div>

<br style="clear:both" />



<!-- START TOPUSERS -->
<div class="weekly-top-users-wrap">
<h3><a href='/topusers'>Top BizSugar Users</a></h3>
                        <div class="topusers blue">

<p> This week's most active BizSugar users.  <a href='http://www.bizsugar.com/register'>Join Them!</a></p><ul><li class='avatar'><a href='http://www.bizsugar.com/user/profile/martinzwilling' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/martinzwilling_30.jpg' style='vertical-align:middle' alt='martinzwilling' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/Liz_062' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/Liz_062_30.jpg' style='vertical-align:middle' alt='Liz_062' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/mallton' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/mallton_30.jpg' style='vertical-align:middle' alt='mallton' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/AngelBiz' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/AngelBiz_30.jpg' style='vertical-align:middle' alt='AngelBiz' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/janesheeba' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/janesheeba_30.jpg' style='vertical-align:middle' alt='janesheeba' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/Workopolis' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/Workopolis_30.jpg' style='vertical-align:middle' alt='Workopolis' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/smpayton' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/smpayton_30.jpg' style='vertical-align:middle' alt='smpayton' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/99signals' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/99signals_30.jpg' style='vertical-align:middle' alt='99signals' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/ShannonW' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/ShannonW_30.jpg' style='vertical-align:middle' alt='ShannonW' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/RossKimbarovsky' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/RossKimbarovsky_30.jpg' style='vertical-align:middle' alt='RossKimbarovsky' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/Pixel_pro' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/Pixel_pro_30.jpg' style='vertical-align:middle' alt='Pixel_pro' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/franpro' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/franpro_30.jpg' style='vertical-align:middle' alt='franpro' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/kimonos' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/kimonos_30.jpg' style='vertical-align:middle' alt='kimonos' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/joannw2016' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/joannw2016_30.jpg' style='vertical-align:middle' alt='joannw2016' /> </a></li><li class='avatar'><a href='http://www.bizsugar.com/user/profile/StellaShveyqgd' style='color:#3b5998;font-size:1.1em;font-weight:400;'><img src='http://www.bizsugar.com/avatars/user_uploaded/StellaShveyqgd_30.jpg' style='vertical-align:middle' alt='StellaShveyqgd' /> </a></li></ul><br /> 
<!--</ul>  -->
            </div>
						</div>
<!-- END TOPUSERS -->

<hr class="clear" />







	<div id="related">
		<h3>More in Marketing</h3>	
		<ol>
			<li><a href = 'http://www.bizsugar.com/Marketing/-the-ultimate-editing-and-proofreading-checklist-for-epic-content/'> The Ultimate Editing and Proofreading Checklist For Epic Content</a><br/></li><li><a href = 'http://www.bizsugar.com/Marketing/what-is-remarketing-and-how-does-it-work/'>What is Remarketing and How does It Work?</a><br/></li><li><a href = 'http://www.bizsugar.com/Marketing/youve-got-99-small-business-problems-time-to-shake-‘em-off-/'>You\'ve Got 99 Small Business Problems. Time to Shake ‘Em Off.</a><br/></li>		</ol>
	</div>
		

<div id="comments">
	<h3>Comments</h3>
			
<a id="c84790"></a>
<div class="comment-wrap">
	<div class="comment-left"> 	
		<img src="/avatars/user_uploaded/lyceum_30.jpg" align="absmiddle"/><br />      
		<div class="subtext">
			Written by  <span style="text-transform:capitalize"><a href="/user/profile/lyceum">lyceum</a></span><br />
			 4 hours ago 
			 
		</div>
<br />
	</div>

	<div class="comment-right" id="wholecomment84790"> 
		 
			<span id="comment_content-84790">I look forward to part two!</span> 
			</div>	  

	
		<div class="subtext commenttools">
						
												<span id="ratebuttons-84790">	  
						<a href="javascript:cvote(0,84790,84790,'d5334bcdc9b95d7bc03dd9fb6e50c8b1',-10,'http://www.bizsugar.com/')" style='text-decoration:none;'>- </a> 
						<a id="cvote-84790" style='text-decoration: none;'>0</a> 
						<a href="javascript:cvote(0,84790,84790,'d5334bcdc9b95d7bc03dd9fb6e50c8b1',10,'http://www.bizsugar.com/')" style='text-decoration:none;'> +</a> 
					</span>
										
								  
												 
			
		</div>
		<br clear="all" />
		
	  	
</div>
<br clear="all" />

				<br/>
				<div align="center" style="clear:both;margin-left:auto;font-weight:bold;margin-right:auto;border:#ccc solid 2px;padding-top:8px; margin-bottom:20px;border-width:1px;width:600px;text-align:center; padding-bottom: 8px;">
			<a href="/login.php?return=/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/">Log in to comment</a> or register <a href="/register">here</a>.
		</div>
	</div>



							
		
		
<!-- END LEFT COLUMN - story -->
</div> 
<!-- START MIDDLE COLUMN -->
</div>		<div id="midcol" class="midcol-with-tabs">
			


<div id="sidebar-ad2">
  <div>
          
        <div id='div-gpt-ad-1347511794028-0' style='width:300px;'>
          <script id="mNCC" language="javascript">					
							medianet_width = "300";
							medianet_height = "250";
							medianet_crid = "452863322";
							medianet_versionId = "111299";
							(function() {
								 var isSSL = 'https:' == document.location.protocol;
								 var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU9845OE' + (isSSL ? '&https=1' : '');
								 document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
							})();
					</script>
        </div>
      
      </div>
</div>




					<div class='sticky-sponsored-post-widget'>
						<h3><a href='http://www.bizsugar.com/blog/2015/07/20/this-could-be-one-of-the-most-underestimated-employee-benefits/'>This Could Be One of the Most Underestimated Employee Benefits</a></h3>
						<span class='sponsored-time'>July 20, 2015</span>
						<span class='sponsored-image'><a href='http://www.bizsugar.com/blog/2015/07/20/this-could-be-one-of-the-most-underestimated-employee-benefits/'><img width="280" height="175" src="http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT.jpg" class="attachment-280x240 size-280x240 wp-post-image" alt="" srcset="http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT.jpg 495w, http://www.bizsugar.com/blog/wp-content/uploads/2015/07/Aflac-AdvertorialEDIT-300x187.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></a></span>
						<div class='sticky-content'>
							
What's more important than salaries at your small business?

Small business owners and entrepreneurs sometimes believe they &hellip; 
						</div>
						<span class='sponsored-by'>Sponsored By <a href="http://r1.fmpub.net/?k1=cmx-metric&k2=1646|691|2156&k3=post&k4=&r=http%3A%2F%2Fad.doubleclick.net%2Fddm%2Fclk%2F288071957%3B115069060%3Bk"  target="_blank" rel="nofollow" style="text-decoration:none;"><strong>Aflac</strong></a>&nbsp; &nbsp;</span>
					</div>
				





<div class="headline blog new-header orange-header">
	<div class="sectiontitle">Subscribe</div>
</div>
<div class="blog">
  <div class="subsection social-box">
  
    <hr class="clear" />
    <div class="social-wrap even last">
      <a href="https://twitter.com/bizsugar" class="twitter-follow-button" data-show-count="true">Follow @SmallBizTrends</a>
      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			<hr class="clear" /><br />
      <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbizsugar&amp;send=true&amp;layout=standard&amp;width=260&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=29" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:29px;" allowTransparency="true"></iframe>
    </div>
  
    <div class="social-wrap even last">
    <hr class="clear" />
    
      <a href="http://www.bizsugar.com/rss/" target="_blank" class="rss-feed"> </a>
      <a href="http://www.linkedin.com/company/bizsugar" target="_blank" class="linkedin"> </a>
			
			
			<a href="http://pinterest.com/source/bizsugar.com/" target="_blank" class="pinterest"> </a>
			
			
			<div class="g-plusone" data-href="http://www.bizsugar.com"></div>
    <hr class="clear" />
    </div>
    <hr class="clear" />
    <div class="social-wrap even last">
        <strong style="color:#000;">Subscribe to our Newsletter</strong>
        <div id="search_box2">
          <form accept-charset="UTF-8" id="search_form" action="https://smb.infusionsoft.com/app/form/process/e6dbf676411329d43480bd6ffd7882dd" class="infusion-form" method="POST" name="BizSugar Newsletter">
            <input name="inf_form_xid" type="hidden" value="e6dbf676411329d43480bd6ffd7882dd" /><input name="inf_form_name" type="hidden" value="BizSugar Newsletter" /><input name="infusionsoft_version" type="hidden" value="1.24.6.65" />
            <input id="s2" name="inf_field_Email" type="text" value="Email" onfocus="if(this.value == 'Email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Email';}" />
            <button type="submit" id="go2" class="v4-5-button">Submit</button>
          </form>
        </div>
    </div>
  </div>
</div>

  
			<div class="headline blog new-header orange-header">
				<div class="sectiontitle"><a href="http://www.bizsugar.com/blog/category/news/">Contributors of the Week</a></div>
			</div>
			<div class="sticky-sponsored-post-widget cow-post-widget">
					<h3><a href="http://www.bizsugar.com/blog/2013/01/23/rahul-varshneya-rahulvarshneya-helps-you-get-started/">Rahul Varshneya @rahulvarshneya Helps You Get Started</a></h3>
					<span class="sponsored-image"><a href="http://www.bizsugar.com/blog/2013/01/23/rahul-varshneya-rahulvarshneya-helps-you-get-started/"><img title="Rahul Varshneya @rahulvarshneya Helps You Get Started" alt="Rahul Varshneya @rahulvarshneya Helps You Get Started" class="attachment-280x240 wp-post-image" src="http://www.bizsugar.com/blog/wp-content/uploads/2013/01/Rahul-Varshneya-Contributor-of-the-Week.jpg"></a></span>
					<div class="sticky-content">
						If you want to know what not to do when starting a business, Rahul Varshneya is your go to guy. Of course, he can also &hellip; <a href='http://www.bizsugar.com/blog/2013/01/23/rahul-varshneya-rahulvarshneya-helps-you-get-started/'>More</a>					</div>
					<span class="sponsored-by"><a href="http://www.bizsugar.com/blog/category/news/">More Contributors</a> &nbsp; &nbsp;</span>
				</div>
		

<div class="headline rank  new-header orange-header header-tab sidebar-comments-tab">
  Latest Comments
</div>
<div class="headline rank  new-header orange-header header-tab editors-pick-tab">
  Editor's Picks
</div>
<hr class="clear" />
<div class="orange rankContent" id="editors-pick">
  <ul class="editor-pick">
    </ul>
  <br class="clear" />
</div>


<div class="orange rankContent" id="sidebar-comments">					<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/harleenas"><img src="/avatars/user_uploaded/harleenas_30.jpg" alt="harleenas" title="harleenas" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/PublicRelations/10-best-holiday-gift-ideas-for-extended-family-and-friends-/#c84791">Will do - and thanks for your feedback as well :)...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/Marketing/seo-developments-we-expect-to-see-in-2018-%E2%80%93-part-one/#c84790">I look forward to part two!...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/Strategy/10-common-mistakes-small-businesses-make-/#c84789">Ivan: Great to hear! :)
 I will tell you more about the book in the near...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/OnlineMarketing/5-smart-blogging-tips-for-ceos-/#c84788">Ivan: Great tip!...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
									<p>
							<span class="img-container" style="float:left;margin:1px 5px 1px 0px;width:32px;">
								<a href="/user/profile/lyceum"><img src="/avatars/user_uploaded/lyceum_30.jpg" alt="lyceum" title="lyceum" /></a>
							</span>
						
						&#8220;<a class="switchurl" href="/PublicRelations/10-best-holiday-gift-ideas-for-extended-family-and-friends-/#c84787">Thanks for your comment. Please come back to this comment thread, if you...</a>&#8221;
						<br class="clear" />
					</p>
					<hr class="clear" />
				</div>
<script>editor_comment_tabs();</script>




<div class="headline blog new-header orange-header">
	<div class="sectiontitle"><a href="/moderators/">Featured Moderator</a></div>
</div>
<div class="blog orange featured-moderator">
	<h3><a href='http://www.bizsugar.com/user/profile/Sian%20Phillips'>Sian Phillips</a></h3>
			<p>
				<a href='http://www.bizsugar.com/user/profile/Sian%20Phillips'><img src='http://www.bizsugar.com/images/moderators/sians-85.jpg?v=2' alt='Sian Phillips' /></a>
				    Sian is the Managing Editor of TweakYourBiz.com, an Associate with The Ahain Group and a Moderator on BizSugar. With over 20 years' worth of experience in business and &hellip;
			</p>
			<hr class='clear' />
		</div>


<div class="sidebar-iframe-wrap">
<script type='text/javascript' src='http://www.bizsugar.com/widget300.php'> </script>
</div>












		</div>
<!-- END MIDDLE COLUMN -->
	
<!-- START RIGHT COLUMN -->

<!-- END RIGHT COLUMN -->

    <div class="header-messages">
    <div class='header-message header-message-1'>Have you tried BizSugar's new  <a href="http://www.bizsugar.com/submit">video posting</a> feature?</div><div class='header-message header-message-2'>Share your small business tips with the community!</div><div class='header-message header-message-3'> Post your small business <a href="http://www.bizsugar.com/submit">video</a> to BizSugar today!</div><div class='header-message header-message-4'>It's time to up your game with <a href="http://www.bizsugar.com/submit">video</a> on BizSugar!</div>  </div>
  <script>//start_message_rotation();</script>


	</div>
		
	
<br clear="all" />


	

	
<!-- START FOOTER -->
<div class="footer-wrapper">
<div class="footer">

  


  <div class="col news">
       <ul>
          <li class="title2">News</li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog">Blog</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog/bizsugar-buzz/">Testimonials</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/blog/press-tools/">Press Center</a></li>
      		<li class="about_box"><a href="http://www.bizsugar.com/static/tweet-tracker/">Social Hub</a></li>
  				<li><a target="_blank" href="http://www.bizsugar.com/register_newsletter">Newsletter</a></li>
      </ul>
  </div>

	
	<div class="col tools">
      <ul>
          <li class="title2">Tools</li>
  				<li><a href="http://www.bizsugar.com/tools-bloggers.php">Sharing Tools</a></li>
  				<li><a href="http://www.bizsugar.com/tools-users">Toolbar</a></li>
  				<li><a href="http://www.bizsugar.com/search/">Search</a></li>
  			  <li class="topusers"><a href='/topusers'>Top Members</a></li>
  				<li><a href="http://www.bizsugar.com/static/sitemap">Sitemap</a></li>
      </ul>
  </div>

  <div class="col more last">
      <ul>
          <li class="title2">More</li>
  				<li><a href="http://www.bizsugar.com/faq/">FAQ</a></li>
  				<li><a href="http://www.bizsugar.com/page.php?page=about">About Us</a></li>
  				<li><a href="http://www.bizsugar.com/moderators">Moderators</a></li>
  				<li><a href="http://www.bizsugar.com/register">Register</a></li>
				</ul>
  
  </div>
	
  <div class="col more last more2">
      <ul>
          <li class="title2"> &nbsp;</li>
  				<li><a href="http://www.bizsugar.com/contact">Contact Us</a></li>
  				<li><a href="http://www.bizsugar.com/advertise">Advertise</a></li>
          <li><a href="http://www.bizsugar.com/rssfeeds.php">RSS Feeds</a></li>
      		<li class="about_box"><a href="http://www.bizsugar.com/page/tour">Take a tour</a></li>
                          </ul>
  
  </div>
	
	
	<div class="buttons">
		<h4>Buttons and Widgets</h4>
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/voting-button.png" alt="Vote for this story at bizSugar.com" class="votes" /></a> 
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-1.png" alt="BizSugar Contributor" /></a>
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-2.png" alt="BizSugar Contributor" /></a>  
		<a href="http://www.bizsugar.com/tools-bloggers.php"><img src="/templates/sugar2011-4-8-1/css/images/badge-3.png" alt="BizSugar Contributor Sweet" /></a>
  </div>
  
  <div class="foot-props">
    <a href="http://bizsugar.alltop.com/" class="alltop"><img alt="All the top stories Featured in Alltop" src="/templates/sugar2011-4-8-1/css/images/alltop.jpg"/></a>
    <div class="imvesp">
      
    </div>
    <a href="http://www.neosa.org/best-of-tech/index.aspx" class="alltop"><img alt="" src="/templates/sugar2011-4-8-1/images/NEOSA-BestOfTech-Winner-Badge-BizSugar.gif"/></a>
    
  </div>

  <div class="col logo">
    <img src="http://www.bizsugar.com/templates/sugar2011-4-8-1/css/images/footer-cube.jpg" alt="" />
  </div>

  <div class="col legal last">
    <ul>
      <li class="title2">Legal</li>
      <li>
        <span class="firstLink"><a href="http://www.bizsugar.com/page/privacy">Privacy</a> | <a href="http://www.bizsugar.com/page/terms">Terms of Use</a></span>
        <br /><br />
        &copy; 2007-2017 BizSugar.com.<br />
        Content posted by BizSugar users<br />
        is <a href="http://creativecommons.org/publicdomain/zero/1.0/" target="_blank" class="public-domain">dedicated to the public domain</a>.<br />
        
      </li>
    </ul>
  </div>


 <br class="clear" />    
 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>  
  <script>show_share_buttons = true;</script> 
<!-- END FOOTER --> 

</div>
</div>	</div>
	</div>
	
	<script src="/templates/xmlhttp.php" type="text/javascript"></script> 
						
			<script src="/3rdparty/speller/spellChecker.js" type="text/javascript"></script>
			
        <script language="javascript" type="text/javascript">
             function openSpellChecker(commentarea) {
              	var txt = document.getElementById(commentarea);
              	var speller = new spellChecker( txt );
              	speller.openChecker();
              }
        </script>
      
				

	
	<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>




	<script type="text/javascript">
		jQuery(window).load( function() {
			jQuery.getJSON('http://api.wipmania.com/jsonp?callback=?', function (data) { 
				if(data.address.continent_code == "EU"){
					jQuery.getScript( "//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js");
					window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.bizsugar.com/page/privacy","theme":"dark-bottom"};
				}
			});
		});
	</script>



</div>
</body>
</html>